93 SE Shuddering while Driving (fixed) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-19-2011, 09:42 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2010
Location: Frederick Co. Md.
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Mr. Bill is on a distinguished road
Default 93 SE Shuddering while Driving (fixed)

What next............I've got a 93 SE and the car has now developed a new symptom. While driving along, and I notice that this is seeming to be occurring under acceleration occasionally the car develops a VERY noticeable shudder. If I step down on the gas and the car shifts from OD back into 3rd it will go away or if I lift off the gas just slightly it also will go away. I have felt it in 2nd, 3rd and OD. If I stay on the gas and don't do anything to the gas pedal, it seems to cycle in and out of shudder. Does it with the A/C on OR off so the A/C is not the cause. I put new plug wires on a couple of years ago but can't remember if I replaced the plugs or not. The car sat for about 5 years before I put it on the road (a year ago) and I just finished replacing the A/C compressor and converting it over to R134a.

I'm thinking that it is an ignition problem more than likely and will replace the spark plugs first and dump some injector cleaner in it too. Has anyone had a similar problem? If a coil pack was going bad is it possible that it would only misfire one cylinder or both on the pack? Service engine light is not on so I'm not sure with the OBD 1 will it set any misfire codes and NOT turn on the light?
Mr. Bill is offline   Reply With Quote
Old 06-19-2011, 09:48 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Danthurs is offline   Reply With Quote
Old 06-19-2011, 09:49 PM   #3
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

this is kind of funny..My 93 bonneville has the same problem and started wit hreplacing the plugs and it helped none..But i did look at my trans fluid and its pretty nasty so picked up new fluid and a new filter..Have yet to install but i am gong to on wenesday and i will be sure to let you know if it helps
sseidriver97 is offline   Reply With Quote
Old 06-19-2011, 10:12 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2010
Location: Frederick Co. Md.
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Mr. Bill is on a distinguished road
Default

I thought about the torque converter possibility and if the symptom occurs in 2nd, 3rd and OD the TCC shouldn't come into play until it'* in 3rd/OD correct? My tranny fluid is clean.
Mr. Bill is offline   Reply With Quote
Old 06-19-2011, 10:15 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2010
Location: Frederick Co. Md.
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Mr. Bill is on a distinguished road
Default

If a coil pack was causing a misfire, wouldn't it set a code and turn on the light?
Mr. Bill is offline   Reply With Quote
Old 06-19-2011, 10:17 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a problem with the TC, or possibly the TC is locked. Try that test to see if the TC goes out of lock up.
Danthurs is offline   Reply With Quote
Old 06-19-2011, 10:23 PM   #7
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

It should set a code and turn the check engine light on yes
sseidriver97 is offline   Reply With Quote
Old 06-19-2011, 11:01 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2010
Location: Frederick Co. Md.
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Mr. Bill is on a distinguished road
Default

I'll try tomorrow but I think that the converter is working ok. When coming from a dead stop the tachometer changes rpm 4 times. I'll also look to see if it has two switches at the brake pedal and check those if it does.
Mr. Bill is offline   Reply With Quote
Old 06-19-2011, 11:03 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2010
Location: Frederick Co. Md.
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Mr. Bill is on a distinguished road
Default

I also ran it for a while with the shifter in "D" and not "OD" and I had the shudder.
Mr. Bill is offline   Reply With Quote
Old 06-19-2011, 11:10 PM   #10
Senior Member

True Car Nut
 
sseidriver97's Avatar
 
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road
Default

my car does the exact same thing LOL...now im determined to get this figured out for the both of us
sseidriver97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
driving lights off while driving 99bonne Audio (and aftermarket electronics) 2 01-25-2008 02:30 AM
car dies while driving. and car jolts foward? PROBLEM FIXED. 88bonnsse 1992-1999 56 07-11-2007 01:16 AM
car dies while driving then wont start for a while..? help 88bonnsse 1987-1991 23 05-29-2007 10:30 PM
Shuddering/Struggling engine/tranny HELP!!! Burgundy_Boat 1992-1999 2 04-22-2003 09:26 AM
Shuddering under load! Bob Keyes 1992-1999 6 04-18-2003 07:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.