92 SSEi will not WOT when warm - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2006, 01:03 AM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default 92 SSEi will not WOT when warm

My car will take off with the best of them when cold but as soon as the temp gauge hits above 185 or so, u try to even half throttle it and she get all bogged down and doesnt want to accelerate, the boost gauge still moves like it is supposed to but the car just will not accelerate, it jumps and bucks around and stuff but if u let off and slowly press the accelerator, then it will slowly accelerate. Please help
94SSEgold is offline   Reply With Quote
Old 06-02-2006, 01:13 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Do you prefer cats or dogs?

Dogs aren't really a problem unless you refer to your underperforming car as a dog. In that case, to change your car from a dog to something else, you need a CAT.
willwren is offline   Reply With Quote
Old 06-02-2006, 01:38 AM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

the cat has been cut off and i am waiting till i can afford the one i want before i get another one. it was removed like the day i got the car cause it fell off pretty much from age. is not having one affecting it?
94SSEgold is offline   Reply With Quote
Old 06-02-2006, 01:48 AM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

I'm guessing that you don't have a performance pulley on it since it isn't stated in your sig. Have you ever ran a bottle of injector cleaner through the engine?
driverjohn2005 is offline   Reply With Quote
Old 06-02-2006, 01:52 AM   #5
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

i did in december when i got the car but i did that cause i knew the prev owner didnt run premium in it cause it ran like total crap until about 3 or so tanks of premium it started running good again. I also notice that it only does this when the vehicle is at normal operating temperature, not while cold or during the warm up.
94SSEgold is offline   Reply With Quote
Old 06-02-2006, 02:03 AM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2003
Location: Bonney Lake/Ellensburg, Washington- WCBF '04, '05, '06, '07 Survivor-
Posts: 7,098
Thanks: 0
Thanked 0 Times in 0 Posts
driverjohn2005 is on a distinguished road
Default

Has it ever died on you?
driverjohn2005 is offline   Reply With Quote
Old 06-02-2006, 09:41 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Any exhaust leaks....maybe cracked manifolds are causing major KR?
BillBoost37 is offline   Reply With Quote
Old 06-02-2006, 09:51 AM   #8
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Melrose
Posts: 4,596
Thanks: 0
Thanked 0 Times in 0 Posts
BLACK94SSEi is on a distinguished road
Default

Time to maybe check the Fuel Pressure and see what you got.
BLACK94SSEi is offline   Reply With Quote
Old 06-02-2006, 11:19 AM   #9
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Dec 2002
Location: Northeast MS
Posts: 1,079
Thanks: 0
Thanked 1 Time in 1 Post
94SSEgold is on a distinguished road
Default

its never died on me........yet........ i was possibly thinking the fuel filter possibly clogged? but wouldnt that cause a no start issue? car cranks and runs effortlessly
94SSEgold is offline   Reply With Quote
Old 06-02-2006, 11:28 AM   #10
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

In my experience, this was a weakening fuel pump.
J Wikoff is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help! Trouble starting when warm, but not cold? SilverSleeper8704 2000-2005 15 06-09-2010 10:34 PM
Do not USE EagleOne All Wheel & Tire Cleamer on WARM rim Hans Detailing & Appearance 27 11-21-2005 11:58 AM
Fuel Filter Blockage Can Cause Shudder in TCLU but not WOT LilOrphan88 1992-1999 8 11-03-2005 04:17 PM
94 bonnie ssei surges,no power at wot. musicman6970 1992-1999 2 03-17-2005 04:02 AM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.