1997 SSE with auto air not working - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-02-2011, 07:55 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
wtroger is on a distinguished road
Default 1997 SSE with auto air not working

1997 Bonneville SSe with auto air can not get anything dealing with heat or air to come on. The control console says it is doing its thing. No blower no compressor. checked all the fuses they are ok can hot wire blower it will run. I have searched the forum and can't really get any hits. Any ideas would be appreciated. Is there a way to test that high dollar blower speed controller.
wtroger is offline   Reply With Quote
Old 07-06-2011, 04:02 PM   #2
Junior Member
Thread Starter
 
Join Date: May 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
wtroger is on a distinguished road
Default

Update replaced blower speed control module problem seems to be fixed.
wtroger is offline   Reply With Quote
Old 07-31-2011, 02:57 PM   #3
Member
Posts like a V-Tak
 
Burgh Thing's Avatar
 
Join Date: Sep 2008
Location: Wisconsin
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Burgh Thing is on a distinguished road
Default

Tell me more of this blower speed control module. I have a 98 that just sdid the same thing, we checked the blower its ok, compressor comes on but blower wont run. Blower speed control module?
Burgh Thing is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1997 Skylark Custom 3.1 liter temp rising slowly fan not working SweepSpear Buick 24 06-13-2012 01:34 AM
1997 Bonneville SSE - Air Conditioning Discharge Problem jpb100 1992-1999 2 06-24-2006 12:11 AM
Twilight Sentinel working then not working on '95 SSEi mrstangblb 1992-1999 1 12-03-2004 09:30 PM
Decisions, 1997 Aurora or 1997 Riviera 89ssebonne90 Bonneville GXP/ Northstar Powered Cars 22 03-17-2004 10:38 PM
Hi guys! I'm new but my SSE is not 1997 73,748mi, shaking. Turbo5 1992-1999 7 08-04-2003 10:10 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.