1995 Bonneville SE stumbles/poor acceleration/hard shift - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-06-2011, 09:07 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
gizobadger is on a distinguished road
Default 1995 Bonneville SE stumbles/poor acceleration/hard shift

95 Bonneville Stumbles when accelerating while driving and a hard shift. Checked tps with 0.44 at idle and 3.99 volts at WOT. Is my wot reading to low? Installed new plugs and plug wires. Pulled each plug wire off one at a time from each coil with no difference in idle, bad ICM? Dropped one cylinder at a time and the idle did not change!! Check engine light comes on sometimes and then go'* off. My obd II scan tool refuses to link with my diagnostic port, the port itself is loose/worn and will not accept my scan tool~~any suggestions??
gizobadger is offline   Reply With Quote
Old 11-07-2011, 10:38 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Please only one thread per issue.

I'd check coils and wires etc first. Then potentially swap the pcm.
BillBoost37 is offline   Reply With Quote
Old 11-07-2011, 01:27 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
gizobadger is on a distinguished road
Default

new to the site, sorry, chose the wrong method to update. Thanks for the advice. Just pulled the tps and checked voltage, reads 5.5 volts @ wot. Reinstalled and idles 3k then the bottom falls out. It will not hold an idle now~up and down~checked for vacuum leaks, found 1 hose from transmission modulator valve split bad, fixed, but did not help. Backfires out intake as well.
gizobadger is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
BONNEVILLE shuts down after hard acceleration XEN 2000-2005 13 10-19-2012 06:22 PM
2004 GP Engine stumbles/hesitates at acceleration roddy090 Pontiac 12 12-06-2010 08:55 PM
Hard shift - weird acceleration vibration benjabro 2000-2005 13 02-23-2009 06:41 PM
1993 Bonneville ssei bogging out ,under hard acceleration,,l bonne123 1992-1999 4 05-14-2008 11:10 PM
Engine Stumbles on Acceleration --- Fixed--Fixed--Whew! doorunrun Buick 10 03-02-2008 07:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:02 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.