1995 Bonneville, no start, cranks etc. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-06-2004, 04:28 PM   #1
Retired
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
kc2jga is on a distinguished road
Default 1995 Bonneville, no start, cranks etc.

Sorry to bring this up again, but if I replied in the other thread... http://www.bonnevilleclub.com/forum/...ic.php?t=21038 I am afraid that It wont get seen again. Well, I have the same issue Nate86 has. No fuel pump noise with no power lock or power windows. I took his idea about running a ground wire from the chassis to the ground on the fuel pump wiring harness. Well, that fixed the windows and locks, but still, no fuel pump noise. Weird thing is, I don't think that its the ground wire I am tying into. While using a test light, clip on ground, and other end on ?positive? of fuel pump harness, I get power. Reverse things around, testing the ground wire on harness via positive from battery, thats fine. What gets me now is, I am popping 20amp fuel pump fuses after attaching ground wire from chassis to fuel pump harness. Now, I tried to connect the new ground wire to the negative side of the harness, nothing happens. Locks and windows don't work. I am getting voltage before and after the harness. I am really confused about this situation. Now, I did have this car at the dealership prior to working on it. After they hooked a computer up, they told me that it was the fuel pump. $450 to replace it. I said no thanks. Is their something I am missing here. Do I need to drop the tank and bench test the fuel pump? I kinda want to save that as a last resort. If someone could please respond before the weekend is over, that would be very appreciated.
kc2jga is offline   Reply With Quote
Old 08-07-2004, 12:02 PM   #2
Retired
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
kc2jga is on a distinguished road
Default fuel tank removed

Well, removed the fuel tank. What a bi**! Had to cut the fuel tank staps with a jigsaw. I was hoping to save them cause they were still in good condition. Anyway. Got the fuel pump out and bench tested it. It works fine!!!!! Ughhh. Come to find out, I was tapping to ground wire for the fuel level unit, not the ground wire for the fuel pump. Stupid ***. So, now I am going to reassemble the tank, hook everything back up and try it again. On the fuel harness, it goes FPG, FL+, FP+, FLG, and not the other way around. I thought the fuel harness was the other way around. You know, PAIRED! I will keep you all posted when I get done. Thanks for the help guys. For the time being, can someone find out why Nate86 and I have the same issue. Why do we have to install a new ground wire for the fuel pump and the power windows, locks to work? Again />
thanks guys.
Mike
kc2jga is offline   Reply With Quote
Old 08-07-2004, 01:13 PM   #3
Retired
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
kc2jga is on a distinguished road
Default

Well, got everything back together. It now runs using the correct ground wire. Now, for some reason I have a check engine light. I disconnected the battery and let it sit for awhile. Still have the CEL. Can't do much more until I get a little more funding for the new tank staps and hardware. So now she sits. I want to get a little more in depth of why this is happening. I wonder how much I would have to pay someone to copy the schematics to this car so maybe I could have a little more to work with.
Thanks again.
Mike
kc2jga is offline   Reply With Quote
Old 08-07-2004, 01:20 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

We really need to get those codes. Anyone close enough with a scantool or code reader? Who'* got a 95 FSM that can check some schematics? My 93 may be close enough. Can you tell me EXACTLY what you need?
willwren is offline   Reply With Quote
Old 08-07-2004, 01:23 PM   #5
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

Quote:
Originally Posted by willwren
Who'* got a 95 FSM that can check some schematics?
I got one. Tell me what you are looking for and I will see what I can do for you!
SSEi95 is offline   Reply With Quote
Old 08-07-2004, 01:47 PM   #6
Retired
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2003
Location: Elmira, NY
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
kc2jga is on a distinguished road
Default

Well, what I would like is to see exactly where the fuel pump wires goto. From the tank, they run from the RH side of the car, behind the back seat to the LH side of the car where it goes to the front of the car. Apparently to the LH side fuse panel. Then from their, I have no idea. What I wouldl like to know is where does the fuel pump ground start at. Also another thought. Where is the power window and power lock ground start at. These 2 grounds might be tied together and just not making good contact somewhere. Frankly, I am not worried about the codes just yet. I want to get this thing completley back together before I worry about the code. Right now the fuel tank is still sitting on the ground with everything attached. Just have to install new straps. But I want to research this bad ground thing while I am waiting on parts. Thanks again.
Mike
kc2jga is offline   Reply With Quote
Old 08-07-2004, 02:52 PM   #7
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

I haven't found the location for the grounds yet, but these might help out a bit...

http://www.mnbonnevilleclub.com/misc/fsm/
SSEi95 is offline   Reply With Quote
Old 08-07-2004, 09:25 PM   #8
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

Sorry I'm more engine than electrical so I'm not much help there but on a side note; fuel pumps are about $115 for that car (walbro even) why is $450 a good price?

http://www.fuel-pumps.net/fuel-pumps...l--m-p-i-.html

BTW, 92-95 use the same pump.
DrJay is offline   Reply With Quote
Old 08-07-2004, 09:49 PM   #9
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

Oh yeah in that case if you get away with all your limbs the dealer price is good! haha
DrJay is offline   Reply With Quote
Old 08-07-2004, 10:01 PM   #10
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

wow thats crazy. So lets see $700 - $115 for the pump then divide by a healthy $70/hr = around 8 and a half hours to install it according to them. Haha I would have been PISSED too! sheesh I hate dealerships. I had a buddy go in for a routine tune-up and they slapped him with $800 or so in other things he should have done. He had 36,000 miles on his car and they wanted a couple hundred bucks to flush his brake lines and another couple hundred to flush his radiator. He didn't pay it but man, what @$$es to charge people like that. OH I was in an Acura dealership last week and some old lady came in and I overheard them talking. Rotate tires, oil change, check spark plugs, $346 please. HOLY CRAP! Its insane what they charge.
DrJay is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wanting to wax etc etc but dont know how any tips? calaeb0896 Detailing & Appearance 1 04-04-2008 04:52 PM
Not starting, locks aren't working, etc. etc. Goo551 1992-1999 19 01-20-2006 08:13 PM
93 bonneville, engine cranks, but it won't start up mnalep 1992-1999 6 01-03-2006 09:27 AM
88 Bonneville cranks but won't start bufordberry 1987-1991 6 07-07-2004 11:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.