Weird idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-18-2005, 07:07 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default Weird idle

Today I had to do a -28C cold start on the Bonneville. She turned over a little slow, but started quickly none the less. It then ran at about 1500RPM'*, but for the first 30 seconds or so it was making a stumbling sound every couple of seconds...it was quite noticeable and I had never heard it before. Then it smoothed out completely. I hope it was a one time thing.
captainmiller is offline   Reply With Quote
Old 12-18-2005, 08:04 PM   #2
Executed
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

could be the computer relearning the idle? my 92 SSESC always kinda has a icky idle after the battery is really low, or is disconnected. goes away after idle falls back down to 700 and doesnt come back. just keep a eye out for it happening again.. and be glad your bonneville is starting in that cold. :P
shortstuf212559 is offline   Reply With Quote
Old 12-19-2005, 12:15 PM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default idle

If it was damp out it could have been a little moisture on a wire or plug.
SSEBONNE4EVA is offline   Reply With Quote
Old 12-19-2005, 04:07 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Could be simply cold enough for a wire or plug to show an issue. Once it heated up it was all set right?
BillBoost37 is offline   Reply With Quote
Old 12-20-2005, 12:44 AM   #5
Senior Member
Posts like a Turbo
 
Join Date: May 2005
Location: Fredericton, New Brunswick.
Posts: 380
Thanks: 0
Thanked 1 Time in 1 Post
Timothy's Buick is on a distinguished road
Default

at -28-32 degrees, you'd be REALLY lucky if the car starts without being plugged in.

Get a block heater, or plug it in, if it has one.

I remember when I used to drive a sunfire last winter, when my buick tossed the rod, the coldest day in winter, the car would barly start, just crank over slow, really slow. When i plugged her in, it solved the problem there.
Timothy's Buick is offline   Reply With Quote
Old 12-20-2005, 09:35 AM   #6
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default

It has a block heater, I just hadn't planned on going out. And yes, once it was warmed up in was just fine. It hasn't happened since.
captainmiller is offline   Reply With Quote
Old 12-23-2005, 12:05 AM   #7
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2003
Location: bathurst new brunswick
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy23 is on a distinguished road
Default

I wouldnt suggest plugging your car in, I started plugging mine in cold weather only to realize that the car gets used to it, and when I was somewhere where I couldnt plug it in the car for the night, even if it was -15 it wouldnt start, the best thing to do, know it sounds stupid, is to put an old blanket over your engine to block the cold wind, my grandfather used to do this when he worked for gm. and I remember it being -35 and he had no trouble firing it up.
bonnieboy23 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird idle Nobotada84 2000-2005 20 04-18-2011 08:02 AM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Weird Idle Boost aCiD 1992-1999 18 08-04-2004 07:16 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM
Idle idle or wacky tach? 94bonne98 1992-1999 6 01-31-2003 12:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.