update and help needed - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-17-2009, 10:36 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2009
Location: Kettering. northamptonshire, UK
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
ozzyuk is on a distinguished road
Default update and help needed

Hi guys I sorted my bonne out and it past the mot ( uk safty test ) and on its first run out the auto box started to play up.

it only works in 1st gear and some times goes into 2nd but the engine will rev up alot before the car will move.

you can not get many parts here in the uk for this car as there are not alot of them here ( less than 10 )

so any help will be good
ozzyuk is offline   Reply With Quote
Old 07-17-2009, 10:48 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

The first thing you will want to do is check the fluid level. If that'* good you will want to change the filter. These two things are the most common cause for bad shifting. Beyond that it gets more involved.
Danthurs is offline   Reply With Quote
Old 07-17-2009, 01:01 PM   #3
Senior Member
Posts like a Turbo
 
chevyboy572's Avatar
 
Join Date: Jan 2006
Location: Sacramento CA
Posts: 476
Thanks: 0
Thanked 0 Times in 0 Posts
chevyboy572 is on a distinguished road
Default

I agree with Dan. Check the fluid color and level and get back to us. we will help you out.
chevyboy572 is offline   Reply With Quote
Old 07-17-2009, 03:20 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2009
Location: Kettering. northamptonshire, UK
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
ozzyuk is on a distinguished road
Default

when I got the car the oil cooler was leaking very bad. so to get it home I put new oil in it.

I then got a new rad with the oil cooler in it ( that took some to get ) I then fitted that and put more new oil in it. ( I have not used the car at all till this was fitted )

I drove the car to the MOT place ( uk safty test ) were it past. the next day I drove it up north to go away for the weekend. it drove fine for over 100 miles on the way there and then started to play up when I got of the motor way ( freeway ) and was driving on side roads.

the oil has gone almost black and it was red / pink when I left to go away. also the level was fine.

I will try a new filter just as soon as I can get one
ozzyuk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Navigation Update Needed izzyhamilton Lounge 1 09-23-2011 05:03 PM
Urgent help needed, identify this part and help! noshibby 1987-1991 3 05-08-2008 10:12 PM
Opinions needed - 2000 SSEi - Update vital49 General GM Chat 16 12-09-2007 02:30 PM
92 SSEI scan Gearheads needed (update 3-23-06) GAMEOVER 1992-1999 16 03-24-2006 04:54 PM
96 SSEi - *UPDATE 6/7/05 Complete Crank kit needed nick s 1992-1999 77 07-07-2005 11:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.