ROUGH IDLE & POWER LOSS - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-16-2006, 08:17 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
DRAGONSSE is on a distinguished road
Default ROUGH IDLE & POWER LOSS

please help.
yesterday i stopped to put in gas, and upon start-up i got a back fire through the intake and stalled.
i re-started and the car was running rough.
upon reaching home i noticed the CAT glowing red.
today i cut out the CAT and ran a straight pipe temp. thinking it was cloged, causing the problem,
but it is still running rough, any ideas would help.
thanks
DRAGONSSE is offline   Reply With Quote
Old 11-16-2006, 08:19 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Twin Falls, Idaho
Posts: 7,545
Thanks: 0
Thanked 1 Time in 1 Post
Hans is on a distinguished road
Default

have you replaced the plugs and wires yet?


are there any codes?
Hans is offline   Reply With Quote
Old 11-17-2006, 12:28 AM   #3
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Moving to 87-91 for you...
singscountry1967 is offline   Reply With Quote
Old 11-17-2006, 09:45 AM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
DRAGONSSE is on a distinguished road
Default

there are no codes, and do you think a sudden change like that requires plugs and wires change
DRAGONSSE is offline   Reply With Quote
Old 11-17-2006, 12:00 PM   #5
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Well, the cat was definately clogged... but did it change any of the rough running? Intake pop means misfire... check plug wires, and while you are at it, check the resistance. If the car ran fine before, usually the plugs won't go bad that fast, but it sounds like you have spark jump. When you pull the wires off and reroute them, even if in the exact same clips and whatnot it will take care of the problem, but the best solution is to replace them.
opensourceguy is offline   Reply With Quote
Old 11-17-2006, 01:58 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
DRAGONSSE is on a distinguished road
Default

the straight pipe did not help the rough idle, but i will take your advice and change plugs and wires. will let you know the results.
DRAGONSSE is offline   Reply With Quote
Old 11-17-2006, 02:26 PM   #7
Junior Member
 
Join Date: Aug 2005
Location: North of Buffalo, NY *** NEBF '05, '06, '07 *** ***ONBF & NYBF 06; 07*** ***WCBF 06***
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
singscountry1967 is on a distinguished road
Default

Dumb Girl Question.... could it be bad gas or condensation in the tank?
singscountry1967 is offline   Reply With Quote
Old 11-17-2006, 06:07 PM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2006
Location: Bloomington, MN
Posts: 3,693
Thanks: 0
Thanked 0 Times in 0 Posts
GoldenBullet is on a distinguished road
Default

same thing happened when my sis was still driving the car, it would run like **** and all the power was dimming along with the lights, turned out to be one of the battery cables was loose, tightened it up, ran like a champ. sometimes the simpliest things cause comlicated problems.

not sure what that would have to do with the cat, maybe you stumbled onto a problem in the making
GoldenBullet is offline   Reply With Quote
Old 11-17-2006, 07:49 PM   #9
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

When the cat glows red, it is definitely junk to the max. It would have been a problem for sure at that point.

And I didn't say you had to change the plugs and wires, just pull the wires off, check resistance of them, make sure none are over 20,000ohms [2-5k for fronts, 8-15k for the rears is considered good]. If they all check out, then route them as normal, but during this if there is a spark jump usually this will take care of it. It happened to me once.. it'* just caused by old wires. If you wanted to replace the wires this would be a good time, and while you are at it you might as well do plugs... it'* only a few extra bucks.
opensourceguy is offline   Reply With Quote
Old 11-18-2006, 08:15 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
DRAGONSSE is on a distinguished road
Default

first i want to thank everyone for your helpfull suggestions.
well i got the problem fixed. after a lot of thinking and keeping all the suggestions in mind, i changed the coil pack.
its seems the car was running on a few cylinders causing the rough idle and sluggish performance. it was also sending the unburned gas into the CAT causing it to ignite and make it glow red.
well i'm on the road again for now.
this was an odd fix, i've had coil packs died before ,shutting down the car totally, but never had about half a coil pack die and keep the car running (rough).

thanks again for everyone'* help.
DRAGONSSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Park Avenue P0101 rough idle loss of power jkmhb Buick 9 04-08-2011 11:17 AM
Running Rough at idle and loss of power with hesitation mhoflin 1992-1999 5 01-24-2009 06:28 PM
$&)$&*)#&+()#%& )#@(%&#)%*(&+_ Maymybonnieliveforevr Lounge 6 05-02-2007 07:07 PM
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.