Please read need 2 semi simple answers please - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-19-2003, 03:26 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
NJJeepYJ is on a distinguished road
Default Please read need 2 semi simple answers please

Ok, I have got an '89 Bonnie just rolled 100k miles.

1st question is....

I am getting a really deep hum from the front passenger side it is the worst at 50 mph makes dash vibrate and is pretty loud. When I turn right it stops, when I turn left it continues. Someone told me that it was a wheel bearing. Is that true? Does it sound like it that? If so do I have to change the entire passenger side hub assembly or can I just get bearings... Difficulty level? Tips etc....


2nd question is...

I am getting a rough idle and hesitation I changed the filter and still nothing. The fuel pump is only a couple months old. I am also getting a backfire type sound from under the hood when I gas it at a light or an intersection. I had the hood up in the driveway trying to reproduce it. I noticed the air filter box cover lifts up and makes the pop. Any ideas?


Please if you can help with either of these questions I would appreciate it.

Oh BTW Ii is not throwing out any codes...
NJJeepYJ is offline   Reply With Quote
Old 06-19-2003, 05:01 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

For the first one I believe it is out of alignment or cv shaft or wheel bearing, not sure(probably alignment). For the second if it is causing a backfire it has to be a cpu malfunction. you say it isnt reading codes but that could be because your cpu needs replaced. It is in the air system or fuel system. check your maf sensor and screen and o2 sensors and then check fuel filter,injectors, etc. hopefully this helps and you fix er up man!
buzzbomber88le is offline   Reply With Quote
Old 06-19-2003, 10:50 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
NJJeepYJ is on a distinguished road
Default

Just popping from intake, computer is only like 6 months old.
NJJeepYJ is offline   Reply With Quote
Old 06-20-2003, 03:06 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
NJJeepYJ is on a distinguished road
Default

No not autozone, I had a shop by me put it in but we don't have an autozone around here
NJJeepYJ is offline   Reply With Quote
Old 06-20-2003, 03:45 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2003
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
NJJeepYJ is on a distinguished road
Default

It was a family members Exxon Gas station. Pretty reputable and I feel extremely safe about taking my car there. I just hate using up my freebies all the time. So you guys are pretty sure that the one problem is the computer then....
NJJeepYJ is offline   Reply With Quote
Old 06-20-2003, 08:12 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

The wheel bearing comes out as an entire unit. You can't service the hub and bearing assembly. The good news is that it is easy to replace.
fuddyduddy121 is offline   Reply With Quote
Old 06-20-2003, 11:48 PM   #7
Senior Member
Posts like a Supercharger
 
Join Date: May 2003
Location: Calgary, Canada
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
bonnycrazy is on a distinguished road
Default

it'* your wheel bearing for surez if u steer to the right and the sound goes away, it'* the driver side bearing , if u steer to the left and the sound goes away , it'* the passenger side bearing.
as for ur other question , if i knew i would have solved my own problem i have a 94 ssei. new k&n cone filter , spark plugs and wires , synthetic oil change , oil filter , pcv valve,fuel filter,fuel pump . yet , my engine still idles rough???
bonnycrazy is offline   Reply With Quote
Old 06-21-2003, 12:49 AM   #8
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

um........if it'* new then pull the fuse for the ecm and leave it pulled for 30 min.(isnt that right jr?)and let it clear itself and then put the fuse back in. see if this helps. intake backfires are hard to figure out!
buzzbomber88le is offline   Reply With Quote
Old 06-21-2003, 01:05 AM   #9
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

yeah i still need to take my car to autozone to see what codes my ecu is throwing! stupid ses light makes people who get in your car wonder if it'* gonna make it to the destination!
buzzbomber88le is offline   Reply With Quote
Old 06-21-2003, 01:12 PM   #10
Senior Member
Posts like a Turbo
 
Join Date: Mar 2003
Location: Kansas
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
buzzbomber88le is on a distinguished road
Default

thats pretty funny man!
buzzbomber88le is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP- need answers to questions please. fiscalyear Buick 5 10-09-2011 09:08 PM
Simple question, not so simple answer... ddalder Audio (and aftermarket electronics) 17 01-30-2008 02:45 AM
Need some answers from the 1st Gen Aurora owners Bonneville92V688 Bonneville GXP/ Northstar Powered Cars 1 05-03-2007 01:18 PM
Don't seem to be pushy but I need some answers kimincalifornia Lounge 1 04-21-2007 08:40 PM
Home Thermostats: Need some answers rixak Lounge 7 06-22-2005 11:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:54 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.