Lots of Questions - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-23-2003, 01:02 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
¥¥BugMan¥¥ is on a distinguished road
Default Lots of Questions

hi all, well recently my girlfriend bought a 87 bonneville at a police auction...they towed it to my house and dropped it off...paid $160 for it and its in pretty good shape...ok, now here is the problem....very hard to start...once its started it runs for a couple minutes and sounds like hell and dies...i have no idea where to start and im looking for a place to start...anyone have any ideas? i bought a repair manual for it and im trying to find out what to check and stuff...if any of you have any ideas, i would be more than greatfull..oh yea and if any of you live in oklahoma city or close feel free to hollar at me and stop by hehe i need all the help i can get with this thing
¥¥BugMan¥¥ is offline   Reply With Quote
Old 08-23-2003, 01:58 PM   #2
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

First pull the codes....See here for the "How To" http://www.bonnevilleclub.com/techinfo/?article=34
Once this has been done, you can at least get a better idea as to where to start. Check back with us here & give us as much info as possible on what codes are present.
DeathRat is offline   Reply With Quote
Old 08-23-2003, 04:33 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
¥¥BugMan¥¥ is on a distinguished road
Default

ok, its giving me a 1 and 2 over and over...i went out and bought a replacement ecm for 85 bucks to see it that was it...same thing...wont start...with the gas pedal down all the way it trys to start but soon as i let off the ignition switch it dies...its getting spark and getting fuel to the check hole before the injectors...almost 40 psi ....im so lost now...no idea :( thanks all in advance
¥¥BugMan¥¥ is offline   Reply With Quote
Old 08-23-2003, 06:03 PM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
¥¥BugMan¥¥ is on a distinguished road
Default

hi again, it just seems like it isnt getting enough fuel...only time it actually tries to start is when i push the gas pedal all the way to the floor and you can hear it trying to start and soon as you think maybe its going to come to life, and let of the ignition switch it runs for maybe a second or 2 and dies...i checked the fuel filter and it didnt seem stopped up...just seems like its starving for gas??? no idea what this could be...its getting a spark...found out the hard way and i asked my gf if she ever felt a spark before (he he he) well she has now anyways im just curious on what could be causing this..evidently the person before that had this car thought something along the same lines as me because in the trunk i found a gas pressure checker...reading about 37 psi or so when you first kick on the key...and stays there...anyways thanks so much in advance...
¥¥BugMan¥¥ is offline   Reply With Quote
Old 08-23-2003, 07:03 PM   #5
Junior Member
Thread Starter
 
Join Date: Aug 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
¥¥BugMan¥¥ is on a distinguished road
Default

hi again, the old ecm didnt have any codes either just the good ole 12 12....so i dunno....full coverage insurance and a fire sound good about now :P
¥¥BugMan¥¥ is offline   Reply With Quote
Old 08-23-2003, 08:11 PM   #6
Junior Member
Thread Starter
 
Join Date: Aug 2003
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
¥¥BugMan¥¥ is on a distinguished road
Default

woohoo good news..i got it started and drove it around the block...missed abit but drove...tried to start it like 30 mins later and no go....hmmmmmmmmmm any ideas now? it didnt register any codes after i drove it around the block...still 12 12 12....ole well atleast it started and i know it runs....so what would cause it not to start again? flooded? when you all start your cars do you put your gas pedal to the floor? trying to figure this bugger out....thanks again
¥¥BugMan¥¥ is offline   Reply With Quote
Old 08-23-2003, 11:12 PM   #7
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

It may have been flooded & have fouled spark plugs now. By you matting the gas pedel to the floor before starting it, you have by-passed the fuel pump circuit & allowed it to start without additional fuel (this is much like shoving a screwdriver down the throught of a carb to get it tro start).
DeathRat is offline   Reply With Quote
Old 08-24-2003, 12:33 AM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

You know who went through a lot of these problems with an 87? Try Damemorder.
fuddyduddy121 is offline   Reply With Quote
Old 08-24-2003, 04:52 AM   #9
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Still going through them... I put my 87 SE in a feild, I just recently moved, but I'ma look for my Service manual right quick.
Damemorder is offline   Reply With Quote
Old 08-24-2003, 05:00 AM   #10
Senior Member
Certified GM nut
 
Join Date: Jul 2003
Location: Ab,ca
Posts: 1,963
Thanks: 0
Thanked 0 Times in 0 Posts
1992 trofeo is on a distinguished road
Default eekks

Its not the best thing in the world for you to feather or open the TB on a fuel injected engine... Maybe your used to carbs.. just let the engine do what it wants with the ThrottleBody...
1992 trofeo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Compatability - 92 and 96 ? Lots of questions........ PONTIATTACK 1992-1999 1 11-07-2007 02:07 PM
Lots of Bonnes in Lots... (96-99) gm4life Lounge 10 12-24-2005 06:32 PM
fuel pump and lots of other questions <help please> Tosun26 1987-1991 1 10-21-2005 02:53 PM
lots lots of electricl problems Masterbm Everything Electrical & Electronic 3 04-16-2005 10:53 PM
Hi, new to forum, Lots of crazy questions: 4T60-E + L67 LakefxGP96 1992-1999 11 01-30-2003 05:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.