I need HELP!!! 1990 LE, Cold-Run ISSUES!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-12-2006, 10:42 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
AdamsBonneville is on a distinguished road
Default I need HELP!!! 1990 LE, Cold-Run ISSUES!!!

My 90 Bonney only has 105,000! Run'* great but, everrytime I go to startit after she cools down, it starts up NO problem, idles perfect, but as soon as you put the beast in gear, she stalls OUT! Have to sit there and rev it up for about five mins. in park just to move, then once i get it to move, you can push the pedal to the floor and it will just creep up to speed! Like its not getting enough gas, and sometimes if you hold the pedal down it will get a surge and pop the tranny... But once it gets to about "45-50" its fine, and as soon as it runs for a good 10 mins or so, and had the blood runnin through her, she runs perfect!!! No matter what, until you let her cool down again... ---There is no engine light, and have given it a complete tune-up and even chaged the coil pack, helped a little, but not enough. Dont know where to go next, could really use some help!
Thanks---
AdamsBonneville is offline   Reply With Quote
Old 06-13-2006, 03:51 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default Re: I need HELP!!! 1990 LE, Cold-Run ISSUES!!!

Adam, this only happens when you put it into gear and it'* cold?

Also, how does your car idle when cold?

Any issues at WOT?
lash is offline   Reply With Quote
Old 06-13-2006, 05:05 PM   #3
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Has the Service Engine Soon light come on at all?

The creeping up to speed part bothers me... Almost makes me think that the car may have some Mass Air Flow issues...

Best way to figure out whats going on is with a scantool hooked to the car....


Does the car ever not do this? Is this something that has come up in the recent?

Also have you checked to see if the ECM has any stored codes?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 06-13-2006, 08:28 PM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
AdamsBonneville is on a distinguished road
Default

Checked for code today, and 12 comes up, "diagnostic mode" so nothing... The car only acts up when the engine is cooled down, especially in the morning! But once its ran for about 10 mins depending on speed, it will run all day without any problems.... Until its shut off for a few hours again. The car idles fine and starts fine, its just when you put it in gear she will stall out, have to give her the gas just to get movin, then it is a sloww ride up to speed... The car has always done this, but i have only had it for 8-9 months. I now it did sit for a very long time though... What do you mean by WOT?
Thanks alot guys...
AdamsBonneville is offline   Reply With Quote
Old 06-13-2006, 08:32 PM   #5
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

WOT - Wide open throttle. Take it out on a road where no cops are and floor it. See if a Check engine light comes on.
Bonneville92V688 is offline   Reply With Quote
Old 06-13-2006, 08:33 PM   #6
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

He means Wide Open Throttle ...

Have you ever checked the fuel pressure?

I'd love to hook a scantool to your car to see what the ECM is seeing or doing... The lack of power, and stalling out when you put the car in gear bothers me...

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 06-13-2006, 09:19 PM   #7
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Was the coil pack you put in new or used? When my coils got weak I had trouble with cold starting. I don't recall it stalling though, just hard starting. Here'* a link to a techinfo article on checking the coils. http://www.bonnevilleclub.com/forum/...e=article&k=33
Technical Ted is offline   Reply With Quote
Old 06-13-2006, 11:26 PM   #8
Junior Member
Thread Starter
 
Join Date: Jun 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
AdamsBonneville is on a distinguished road
Default New problem

The coil was new off from ebay! NO, i never have checked the fuel pressure before, how hard is that?
I just went to the store, and this is the first time i let the car get to 1/8th of a tank of gas. Went to start it and it stalled right out! Went to start it again and had to give it gas to keep it going...then started driving, and it stalled right out going about 45 downhill. A soon as i filled the tank it was fine, dont know if that has anything to do with the starting problems or not, this is all new today. I know now not to let it get that low again. Ive been putting all kinds of gas treatments in everyweek, to try to clean it out, sence it did sit for a couple of years before I owned it... Thanks will get back to you guys. Will take it out WOT tommorow and see, how fast will i have to go about?
Thanks for all the help guys.
Adam
AdamsBonneville is offline   Reply With Quote
Old 06-14-2006, 06:23 AM   #9
Senior Member
Posts like a 4 Banger
 
Join Date: May 2004
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
T-Keith is on a distinguished road
Default

Check the vacuum lines and spark plugs then do this: http://lesabret.com/phpBB/viewtopic.php?t=4054
T-Keith is offline   Reply With Quote
Old 06-15-2006, 11:02 PM   #10
Senior Member
Posts like a 4 Banger
 
Join Date: May 2004
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
T-Keith is on a distinguished road
Default

Your TCC solenoid could also be stuck.
T-Keith is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Should I try and run the Broad Street Run? 95naSTA Lounge 12 05-04-2008 01:23 PM
1990 GM Commercial "These Hands"...1990 SSE BonnevilleLErocks Your Other Rides: Pics & Videos 6 03-20-2007 07:39 PM
1990 motor won't run smooth, died imidazol 1987-1991 8 11-09-2005 08:25 PM
Run Forest Run! Paul Lounge 5 09-09-2005 06:18 PM
Car will not run, turns over and fires, will run if primed. ckbell13 1992-1999 51 04-06-2005 06:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.