Help make my 90 LE start better. - Page 8 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-2007, 05:14 PM   #71
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

PM me with a phone number.
Technical Ted is offline   Reply With Quote
Old 08-18-2007, 01:46 PM   #72
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

Sorry about not posting for a while. The problem hasn't gotten any better or worse since then. It was sort of my goal to get this running well before september but thats not going to happen.

Anyways, another problem I've been having is that occasionally and very randomly there will be a clicking noise in both the driver and passenger side doors. It sounds like the door locks but they still function. I'm not sure but I think it might be draining the battery at night sometimes. I'm sure it'* not affecting the starting problem much because the car still had trouble starting before this issue started.
rcfuller is offline   Reply With Quote
Old 08-18-2007, 04:27 PM   #73
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

You many need to check the door lock relay... Sounds like its bad... My 91 SSE was also doing this at one point.... Another Door lock relay solved that issue... Its also possible you could have a bad power lock switch

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 08-18-2007, 05:38 PM   #74
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

I'm starting to think it has to do with the seat belt retractor. I never put all of the symptoms together until TechnicalTed said it might be that. When those sounds were made from my door, the seat belt light on the dash would flicker and occasionally my seat belt would be tightened. I'll try to find the relay for that since it'* probably not the actual unit because they both go off at the same time.

Also, Ted installed the delco ignition coils in my car today and also checked the fuel pressure (which checked out well) I'd like to thank you for that again. I'll get back to the forum about how it starts in the morning.
rcfuller is offline   Reply With Quote
Old 08-19-2007, 01:35 PM   #75
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

It didn't start up well last night after work (sat for about 5 hours) but it started up great this morning after sitting about 12 hours. The only difference is that I had pressed on the gas pedal a little bit when starting it. Of course, someone else here might have started the car before I did but no one claims to have done so.
rcfuller is offline   Reply With Quote
Old 08-20-2007, 10:32 AM   #76
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

Alright. It didn't start well this morning. It took about 13 seconds of cranking before it started. I really have no hope at all with this car.
rcfuller is offline   Reply With Quote
Old 08-21-2007, 10:23 PM   #77
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

One more update. I pulled a plug after letting the car sit a while and after cranking it for a little bit. It was dry but I also had trouble getting it out (couldn't get the wrench in there for some reason) and it took a few minutes. Yeah, I'm thinking it'* a fuel problem. I'll pull a couple more plugs in the morning just to test it out again.
rcfuller is offline   Reply With Quote
Old 08-21-2007, 10:53 PM   #78
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Let'* meet up again & dig into this further. What'* your schedule like?
Technical Ted is offline   Reply With Quote
Old 08-21-2007, 11:01 PM   #79
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
rcfuller is on a distinguished road
Default

I won't be free until monday or so.
rcfuller is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keeps getting better and better. Mattster 1987-1991 1 07-16-2007 08:22 PM
2007! How do we make it better than 2006? AD Bear Lounge 1 01-01-2007 02:29 PM
Just a start (56k probably better not) bsan63 Your Ride: GM Pictures & Videos 22 06-15-2006 09:36 PM
56K warning...Borrowed a better cam..Better pics! SSEimatt93 Your Ride: GM Pictures & Videos 17 02-21-2004 11:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.