ECC Stumble? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2007, 07:18 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default ECC Stumble?

This was the oddest thing. Started up the car, temp gauge flush with 100* [not cold cold, but cold]. Turn heat on shortly after, and before the ECC can register, I put it in reverse and gave gas. Not for anything would the car go anywhere.. it just kinda stumbled, then the ECC clicked and blower turned on and the car ran fine. I have cold start stumbles, with good plugs, wires, o2, but this has never happened.

I'm thinking bad ground somewhere perhaps? I have good voltages, and I had the stereo on, and it was playing fine... not like the alt was going crazy charging or something.

Also in case it matters I still have the QDM issue and my fans don't come on, and i got the car stuck in a ditch last night real bad... only had trouble getting it out, not starting it or anything. Also had it in the heated shop at school and defrosted it before the above problem. Luckily no damage... but i sure did get it stuck good!
opensourceguy is offline   Reply With Quote
Old 01-19-2007, 01:48 PM   #2
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default wierd

Sounds electrical to me. Start with the Battery cables, ground wires, fuse continuity, and breakers.
SSEBONNE4EVA is offline   Reply With Quote
Old 01-20-2007, 11:06 AM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Already checked out batt cables and grounds... all are fine [at least engine grounds]. I tried reproducing it again, and couldn't do it. I guess I have to wait for it to start doing it again....
opensourceguy is offline   Reply With Quote
Old 01-22-2007, 06:33 PM   #4
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

It did it again! Exact same situation... after it did that, stopped the car, put it in park and tried again after heat kicked on and it didn't do it. It has something to do with the ECC on, but not on long enough to fire up the blower.. and that delay between it causes no movement just stumbles.
opensourceguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Acceleration Stumble on a '91 dandyd 1987-1991 2 07-13-2007 02:36 PM
stumble on start up, finally hits good and then runs fine LittleHoov Bonneville GXP/ Northstar Powered Cars 10 07-13-2007 02:12 PM
Check engine light eliminates off idle stumble. 57lxi 1992-1999 7 05-17-2007 07:45 AM
Bad stumble cadmanspd 1992-1999 1 10-28-2004 08:24 PM
HELP!!! Wants to stumble and die! (found the problem???) SSEi95 1992-1999 20 06-12-2004 02:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.