Broken Relay? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-04-2003, 10:35 AM   #1
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default Broken Relay?

Upon arrival to work this morning I noticed my left turn indictor on the dash was on. When I parked I tested the wand on the left side of the column. The right side works...click click click...lights flash...beautiful. The left though, thats another story. The wand locks into place, but no click click clcik and the rear turn lights stay on, until I unlock the wand. Also the front turn indicator adjacent to the headlamp is not on anymore, well, thats easy to fix, but would a blown relay cause these problems.???
Jim W is offline   Reply With Quote
Old 07-04-2003, 11:37 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
dw51301 is on a distinguished road
Default

When the turn signals act like that, there is a bulb that has failed. Replace the one that doesnt light up, and it should be fixed.
dw51301 is offline   Reply With Quote
Old 07-04-2003, 01:56 PM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by dw51301
When the turn signals act like that, there is a bulb that has failed. Replace the one that doesnt light up, and it should be fixed.
right on. did you by any chance have your headlights on at the same time too?
Custom88 is offline   Reply With Quote
Old 07-04-2003, 01:58 PM   #4
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Yeah..I always have my headlamps on though...force of habit. I'll replace the turn signal light tonight
Jim W is offline   Reply With Quote
Old 07-04-2003, 02:04 PM   #5
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

One thing that bugs me tho, I have had a turn signal bulb burnout, and it never affected the sigaling or the clickin of the relay. So, I figured the problem might be different.

I'll see what I can do later
Jim W is offline   Reply With Quote
Old 07-04-2003, 02:06 PM   #6
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

Quote:
Originally Posted by 89BonnieSE89
One thing that bugs me tho, I have had a turn signal bulb burnout, and it never affected the sigaling or the clickin of the relay. So, I figured the problem might be different.

I'll see what I can do later
it depends on which bulb burns out, and what element of the bulb burns out. If it is the sidemarker lights those won't effect it. I'm not sure about the others thoug, never had one burn out. I just know that'* why your turn signal is acting the way it is.
Custom88 is offline   Reply With Quote
Old 07-04-2003, 02:16 PM   #7
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Its the side marker light that is burnt out...so, that doesn't affect the rest of it. At least in my experience it hasn't.
Jim W is offline   Reply With Quote
Old 07-04-2003, 06:51 PM   #8
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

This just keeps getting better. I checked the side marker light...the light is not burnt out, it has to be the relay.

Bear with me and read along insights are appreciated

I made a list of different scenarios

1. Remote Lock/Unlock

-2 bumper lights flash
-Passenger side marker on
-Driver side marker off
-Both rears

2. Car off

Headlights off
-Nothing

Headlights on
- Both headlights
- 2 bumper lights on
- Driver marker light off
- Passenger marker light on
- Both rears work

4. Hazards

- All lights on and working...including driver side marker

5. Car at Accessory

- 2 headlamps
- 2 bumper lights on
- Driver marker off
- 2 Rears

6. Car at Accessory

Left Signal
-No Signal click
-2 bumper lights
-2 heads
-Driverside marker off
- Left turn at rear...solid lights...no flashing

7. Right signal

No problem

8. Running Lights

- All on except driver side passenger marker

***The only time the driver side marker light works is when the hazards are on*** so I assume its a different circuit. And thusly the left turn relay is dead.

Anyone wanna comment???? please
Jim W is offline   Reply With Quote
Old 07-04-2003, 07:55 PM   #9
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Don, what kinda dollar damage we lookin at?. The car goes back in on Monday to get the ignition/start up fixed, so, since I assumed it was the relay, I told them to fix that too....

Expensive car....
Jim W is offline   Reply With Quote
Old 07-04-2003, 08:01 PM   #10
Senior Member
Expert Gearhead
Thread Starter
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

Thanks...I hope its not going to be too bad. After the $1900 or so last time....(we've exhausted that..I know) its time for a little relief. I'm gonna go look this weekend at relays from Canadian Tire and see how easy it is to do.

The start up though....thats just embarrasing. For a guy that babies his car, to have it not start is a PITA
Jim W is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bonneville SSEi (1992) harmonic balancer broken, bolt broken. DasSpezielle 1992-1999 12 04-02-2010 09:38 AM
Maxifuse/Relay Center ....need relay identification Kees T Everything Electrical & Electronic 6 02-13-2008 01:49 PM
Maxifuse/Relay Center Relay Identification Kees T General GM Chat 2 12-05-2007 08:43 PM
Relay ? Tirell20 1987-1991 2 09-22-2003 09:38 PM
10 minute relay??? LS1'edSSE General GM Chat 17 05-31-2003 03:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.