90 Lesabre sometimes cranks but doesn't start - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-24-2006, 06:32 PM   #21
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2006
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
tz2772 is on a distinguished road
Default

Fuel pressure loss still occurs with regulator bypassed.
ACdelco fuel pump 76 dollars, has been ordered.
Crank sensor being returned which I had thought was the problem.

matt
tz2772 is offline   Reply With Quote
Old 07-25-2006, 12:36 PM   #22
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Glad to see you working at it... One step at a time.. Let us know if the Fuel pump solves the issue

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 07-28-2006, 10:18 PM   #23
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2006
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
tz2772 is on a distinguished road
Default

Fuel pump has fixed the problem, although the ordered ACdelco pump was not correct. Apparently there are two different pumps for this car, and ACdelco only makes one anymore. I got the right one from Advance auto parts. Either way, its fixed now. Yay.

thank you to all who offered help!!

matt
tz2772 is offline   Reply With Quote
Old 08-01-2006, 10:20 PM   #24
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default

Glad to hear you got it fixed.
Quote:
Originally Posted by tz2772
there are two different pumps for this car
I'm curious to know the build date of your car. I ran into the "two different parts" thing when I changed the heater core on my 1990 Bonneville. Cars like mine that were built later in the model year got upgraded to some 1991 parts, which stayed the same through the body change in 1992.
bastard is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
90 LeSabre No Start cranks "hot" edgexswitchback Buick 13 09-10-2014 12:09 AM
2003 Safari cranks but doesn't start gopcarl GMC/Chevrolet Truck/SUV 11 07-21-2014 10:35 PM
1996 Oldsmobile engine cranks but doesn't start javis Oldsmobile 11 09-23-2011 12:15 PM
'97 Bonneville sometimes cranks but doesn't start SignOfZeta 1992-1999 7 02-17-2009 01:14 PM
cranks but no start...intermittant. Fuel pump? But it works olds9298 1992-1999 4 10-07-2007 10:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.