60 mph - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-14-2007, 09:56 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2007
Location: eastlake ohio 44095
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
buck912 is on a distinguished road
Default 60 mph

it used to be when i was doin 60 mph i would be at 2 thousand rpms now its anywhere from 25oo to 3000 can someone please hlp me with this iand if it was in the other post of mine im sorry for putin this up again but im goin on a trip and have to take my car on the free way so i would really like to get it fixed
buck912 is offline   Reply With Quote
Old 08-14-2007, 10:06 PM   #2
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: San Diego, CA
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
grey3800 is on a distinguished road
Default

Watch your tachometer, does the car actually shift into 4th gear? How is your TCC behaving? Normally with the TCC, the difference is around 200rpms less after it engages. The TCC also wont engage until the engine temp is above ~120*F
grey3800 is offline   Reply With Quote
Old 08-15-2007, 12:33 AM   #3
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default

I thought you decided you have dragging brakes?
Did you ever get your security lug nuts off?
bastard is offline   Reply With Quote
Old 08-15-2007, 08:24 AM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2007
Location: eastlake ohio 44095
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
buck912 is on a distinguished road
Default

okay i have decided that my brakes arer dragin but that wouldnt mess with my gears the tempeture gauge inside the car does not work the senser broke so i got a cap to plug the whole so i could still drive the car my tcc does work it kicks in at 50 mph and i do 2000 at 55mph
buck912 is offline   Reply With Quote
Old 08-15-2007, 10:52 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sounds like there are some issues to address. As for the RPM difference, do you notice if you have 4th gear?
BillBoost37 is offline   Reply With Quote
Old 08-15-2007, 01:25 PM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2007
Location: eastlake ohio 44095
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
buck912 is on a distinguished road
Default

yes i have 4th gear and for my car my tcc makes 700 rpm diffrence
buck912 is offline   Reply With Quote
Old 08-15-2007, 07:35 PM   #7
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default Start at the beginning

If you fix the problems you know you have it may also fix the problems you think you have.
For every action there is an equal and opposite reaction.
bastard is offline   Reply With Quote
Old 08-21-2007, 01:36 AM   #8
Ignorant User
Posts like a 4 Banger
 
Join Date: Mar 2007
Posts: 126
Thanks: 0
Thanked 0 Times in 0 Posts
Dirtracr95 is an unknown quantity at this point
Default

it really sounds like you are in 3rd gear or your TCC isnt working right
Dirtracr95 is offline   Reply With Quote
Old 08-21-2007, 03:11 AM   #9
Senior Member
Posts like a Camaro
 
Join Date: Jan 2003
Location: Jenison, MI (Near Grand Rapids)
Posts: 1,070
Thanks: 0
Thanked 0 Times in 0 Posts
theJMFC is on a distinguished road
Default

Wasn't it mentioned in the other thread that the coolant temp sensor is busted? That could explain the lack of TCC lockup.
theJMFC is offline   Reply With Quote
Old 08-21-2007, 10:18 AM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2007
Location: eastlake ohio 44095
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
buck912 is on a distinguished road
Default

my gears are fine they go all the way to fourth i can feel it. and as for my tcc it does work its just my stupid tv cable. i know you guys say its not cause it just controls the shifft point not the gears them self. witch does make sense but thats the only thing it can be
buck912 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine misfireat 50 mph in overdrive salmanman 1992-1999 23 11-18-2003 10:41 PM
160 MPH BadTA00 Your Other Rides: Pics & Videos 30 10-02-2003 01:00 PM
Engine Shut Down at 85 MPH and at 1/4 tank gas..help! 95neongirl 1992-1999 4 08-19-2003 02:22 PM
75 mph warning feature dazzo0007 1992-1999 35 07-24-2003 02:15 AM
Misfire under load 50 + mph Brian95Blown 1992-1999 2 06-23-2003 03:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.