94 olds 3.1 wont start or turn over - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile For model specific mechanical problems for all vehicles under the Oldsmobile badge.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-05-2016, 06:38 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2016
Posts: 21
Thanked 0 Times in 0 Posts
gary r is on a distinguished road
Default 94 olds 3.1 wont start or turn over

Hello again my friends, my 94 olds cutlass supreme has a problem I am not sure how to figure out. Two days ago I was driving around town . It was a very warm day. I made 5 or 6 six stops running errands on my last one I stopped shut the car off for only about 1 min. restarted drove a very short distance shut it off . When I returned about 5 min. later I turned the key and nothing . The gauges
did not move , no interior lights not even the key in with the door open alarm. I tried jumping it from another car. The best I could get was a heavy metal sound like the starter gear was going out but would not turn. The noise is not like the noise you get with a bad battery connection. My motor is the 3.1 ,132,000 miles. Any help I am grateful for , I was thinking maybe the starter broke , but would the solenoid still be able to send the gear to the motor if something happened to the starter motor itself? Also what size battery would you all recommend for this car. The one in it looks more like an oversized motorcycle battery. I am sure its not correct. Thanks again for any info you anyone may be able to offer. Thanks for taking the time to read this. I hope I have given enough info , if not let me know and I will do my best to supply it. Thanks,Gary r
gary r is offline   Reply With Quote
Old 08-05-2016, 08:34 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 1,743
Thanked 684 Times in 524 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

It does sound like the battery is dead, or you have a bad connection somewhere....If the battery is so badly sulphated, it can't even be jump started.....voltage at the battery should be above 12.0 volts, and with the key in the crank position, above 9.6 volts....

You can go to any place that sells batteries, and look up year, make, and model in a manual they have to find what size battery is needed, and it'* min CCA......

Last edited by Tech II; 08-05-2016 at 08:35 PM.
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
gary r (08-09-2016)
Old 08-28-2016, 02:12 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2016
Posts: 21
Thanked 0 Times in 0 Posts
gary r is on a distinguished road
Default

Hey just wanted to let you know you were right on with the battery being the problem. bought a new one and it fired and ran 1st crank. Thanks for your help. Gary r
gary r is offline   Reply With Quote
Old 09-12-2016, 02:45 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2016
Posts: 21
Thanked 0 Times in 0 Posts
gary r is on a distinguished road
Default

Thanks to all who replied , I bought a new battery for it and it fired right up. The old batt was to worn out to even start with a jump. Thank you all.
gary r is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Windshield Wipers wont turn off, no Turn Signals, door lock won't work, etc methatswho Pontiac 3 03-15-2015 08:26 PM
92 bonneville wont start(turn over) macminibabyyeah 1992-1999 3 12-11-2011 11:42 PM
But, but, my engine wont turn over. Danthurs General GM Chat 4 02-10-2011 03:15 PM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 06:27 PM
turn signal arm is loose and high beams wont turn on!! artofwar215 1992-1999 2 03-16-2007 08:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:55 AM.