GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat - Search Results


Showing results 1 to 14 of 14
Search took 0.08 seconds.
Search: Posts Made By: Kimberly
Forum: Buick 04-07-2017, 12:37 PM
Replies: 12
Views: 669
Posted By Kimberly
I would check to see what comes with the filter...

I would check to see what comes with the filter kit; usually the filter kit will have the gaskets need to replace the filter since you have to drop the pan to replace the filter. At least my filter...
Forum: Buick 04-06-2017, 03:59 PM
Replies: 12
Views: 669
Posted By Kimberly
Actually it was Advance Auto and I used a 20...

Actually it was Advance Auto and I used a 20 percent discount.
Forum: Buick 04-06-2017, 03:57 PM
Replies: 12
Views: 669
Posted By Kimberly
It is the clutch material bonded to the clutch...

It is the clutch material bonded to the clutch discs that locks the clutch packs when the servo is engaged. If the clutch discs are worn that much, then it is time to have the trans overhauled or...
Forum: Buick 07-05-2015, 01:01 AM
Replies: 6
Views: 1,038
Posted By Kimberly
I just did this not long ago on my 98 Buick...

I just did this not long ago on my 98 Buick LeSabre and it had been serviced for the exact same problem of coolant leak cause by the contact with the EGR stovepipe. They put the plastic elbow back...
Forum: Buick 03-18-2015, 11:02 AM
Replies: 17
Views: 1,757
Posted By Kimberly
Ohm checks with coils can help but the problem is...

Ohm checks with coils can help but the problem is probably not that the coil is completely dead but weak. The best way to test a coil would be to connect an ignition wire to the coil, a good spark...
Forum: Buick 03-18-2015, 12:27 AM
Replies: 5
Views: 1,274
Posted By Kimberly
You are more than welcome, we all try to help in...

You are more than welcome, we all try to help in what little way we can.
Forum: Buick 12-29-2014, 09:07 PM
Replies: 98
Views: 10,466
Posted By Kimberly
I drove the car Sunday for approximately 50 miles...

I drove the car Sunday for approximately 50 miles and it seemed to be doing fine. I kept a watch on the temperature and the oil pressure (this car had a problem with the oil pressure that was...
Forum: Buick 12-27-2014, 08:06 PM
Replies: 98
Views: 10,466
Posted By Kimberly
I thought I would post the follow up of getting...

I thought I would post the follow up of getting everything back together. I started her on Christmas Eve but did not drive it out of the shed. It started fairly easy considering. I did not drive...
Forum: Lounge 12-25-2014, 12:44 AM
Replies: 4
Views: 403
Posted By Kimberly
Happy Holidays

Just wanted to wish everyone the merriest of holidays and to say thanks for all the great help I have gotten on GM Forum.

thx
Forum: Buick 12-16-2014, 04:52 PM
Replies: 5
Views: 1,274
Posted By Kimberly
I would go back over the connections that you had...

I would go back over the connections that you had to remove to change the radiator; unplug them and back in, etc. Even if a ground wire/strap is tight, take it off and clean the mating surfaces. ...
Forum: Buick 12-04-2014, 02:33 PM
Replies: 98
Views: 10,466
Posted By Kimberly
Update: Also purchased the aluminum coolant pipes...

Update: Also purchased the aluminum coolant pipes to replace the plastic ones. The ones on the car appeared to have been replaced when the first UIM job was done but I decided to go ahead and get...
Forum: Buick 11-30-2014, 01:32 PM
Replies: 98
Views: 10,466
Posted By Kimberly
Thanks so much for the pictorial; that is really...

Thanks so much for the pictorial; that is really going to help.
Forum: Buick 05-02-2014, 10:02 PM
Replies: 34
Views: 5,900
Posted By Kimberly
I would look at getting a scanner that captures...

I would look at getting a scanner that captures data. I had one on loan for my car and it could store the data so you could retrieve it at a later date. You could look for a used one on ebay and...
Forum: Buick 04-29-2014, 12:35 AM
Replies: 34
Views: 5,900
Posted By Kimberly
Did you read the tech bulletin I posted and check...

Did you read the tech bulletin I posted and check that connector? It could just be a bad connection between the PCM and the transaxle.

So you brought the car and test drove it and it shifted...
Showing results 1 to 14 of 14

 

All times are GMT -4. The time now is 01:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.