Help please...do I have a problem???????? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-01-2003, 02:11 AM   #1
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default Help please...do I have a problem????????

I was driving around today...raced my bro again...the car drove normal for several fast starts.

Then a few minutes later I accelerated quickly, not too hard, but fast and steady. The car jerked and stuttered/hesitated the whole accleration up to at least 70mph. It worried the hell out of me.

I have new Taylor wires and new plugs so that can't be it. It did this the next several times I accelerated. The rpms didn't change much when it was stuttering, but the car was jerking forward, etc. I thought it was something with the fuel.

Anyway, I turned the car off to see if it would happen after I restarted. And it went away. After I started it again it didn't do it anymore!! WTF was that stuttering?!!!!!???

I appreciate anything anyone can tell me. Thanks!!
bonnie94ssei is offline   Reply With Quote
Old 08-01-2003, 02:27 AM   #2
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Only one idea...

Little Green gremlins with "type r" stickers on their ***..
BonneMeMN is offline   Reply With Quote
Old 08-01-2003, 03:04 AM   #3
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

Another thing that may help...I just installed my ADTR intake Mon. night. Maybe the PCM is 'learning' the new intake? I can't think of anything since it stopped after I restarted.
bonnie94ssei is offline   Reply With Quote
Old 08-01-2003, 03:05 AM   #4
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Doesn't sound like it, maybe timing even? Who knows.... Crazyness. PCM coulda had a hickup as well.
BonneMeMN is offline   Reply With Quote
Old 08-01-2003, 06:06 AM   #5
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2003
Location: bathurst new brunswick
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy23 is on a distinguished road
Default

I had that same problem in my car ... I revved it up and raced this car down across the bridge... when i got to the end the car was running wierd.. when i went to take off.. it would seem the car would have eratic revs at the shift points and would have a hard time running, Ireplaced my maf sensor and it went away.... 2 days before i had cleaned it out and must have done something to it...
bonnieboy23 is offline   Reply With Quote
Old 08-01-2003, 10:02 PM   #6
Senior Member
Certified Car Nut
Thread Starter
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

So I'm guessing I don't have a huge problem then? I'm going to clean my TB soon. My MAF screen is removed now so I might as well. I'll make sure to take the sensor off.

I drove it today and it is fine, no stuttering or anything. Maybe just a fluke.
bonnie94ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
HELP HELP HELP, EXPERTS PLEASE !! statusplease 1992-1999 8 03-15-2008 06:49 PM
PLEASE READ THIS IF YOU HAVE A NEW PROBLEM willwren 1992-1999 1 07-29-2007 02:00 PM
The WP is driving me crazy, please....oh...please help me! valerka 1992-1999 2 07-28-2004 11:15 PM
While I have your attention, I have a problem. PLEASE READ! Buddha Jones 1992-1999 34 09-08-2002 03:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.