1986 Electra Park Avenure ignition problems? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-13-2014, 09:50 AM   #11
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

the bracket is threaded on mine and the screws hold it all together.here is a thread on what every wire does

https://www.gmforum.com/trouble-shoo...m-test-299761/
jwfirebird is offline   Reply With Quote
Old 10-23-2014, 02:24 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2014
Posts: 10
Thanks: 0
Thanked 2 Times in 1 Post
86IowaElectra is on a distinguished road
Default

Sorry for the no updates guys. I've been trying a few things every once in awhile on the car still with no improvement.

I tried the spark tester and that showed good spark on every coil. Cleaned the ICM up including all the grounding points. I even put a new set of wires and plugs cause im pretty sure the other ones took a beating from the multiple tests and installing them and reinstalling them countless times.

I did discover one thing though while unplugging the wires that might point me somewhere. When I unplug the wires for cylinders 1,3,4,5,6 (obviously only one off per test) the car runs just a hair bit worse than it does with all 6 in. But if I have cylinder 2 unplugged the car runs but then dies shortly after. Any reason why it would do that? I remember reading somewhere that the ICM reads a cylinder then sends some info to the car to keep it running, if it'* number 2 then that test probably wont yield any help. Thanks for any and all help.
86IowaElectra is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 Electra park Ave Steering Issue Azimpulse Buick 11 07-28-2013 12:53 PM
9004's (dual beam) in a 4 lamp 88 Electra? Brandon_K Buick 0 12-21-2010 07:52 PM
Carmen Electra has my name tattooed on her badonkadonk! radomirthegreat Lounge 15 01-17-2008 03:27 AM
Well i might be getting a 68 Buick Electra *updated Pics* bandit Lounge 29 08-21-2006 12:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.