Problems with start and idle. - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-08-2008, 10:19 AM   #11
Senior Member
Certified GM nut
 
Join Date: Mar 2007
Location: Yuma, AZ.
Posts: 1,936
Thanks: 0
Thanked 0 Times in 0 Posts
GXP_Vince is on a distinguished road
Default

Quote:
Originally Posted by slick94prix
O2 would be a good culprit, but generally would say a bank is too lean. Knowing the bank may give you a better idea as to which O2 to replace.
Would the scanner show that?
GXP_Vince is offline   Reply With Quote
Old 02-08-2008, 09:11 PM   #12
Senior Member
Posts like a Northstar
 
Join Date: Mar 2007
Location: Maumee, OH
Posts: 529
Thanks: 0
Thanked 0 Times in 0 Posts
slick94prix is on a distinguished road
Default

IIRC, they show them in either front or rear bank codes.
slick94prix is offline   Reply With Quote
Old 02-08-2008, 10:05 PM   #13
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

The settings in the scanner are generally, bank 1 and bank 2, as well as sensor 1 and sensor 2. Our cars have bank 1 only, then sensor 1 for the O2 before the cat, and sensor 2 for the one behind the cat.
Archon is offline   Reply With Quote
Old 02-08-2008, 10:13 PM   #14
Senior Member
Posts like a Northstar
 
Join Date: Mar 2007
Location: Maumee, OH
Posts: 529
Thanks: 0
Thanked 0 Times in 0 Posts
slick94prix is on a distinguished road
Default

Quote:
Originally Posted by Archon
The settings in the scanner are generally, bank 1 and bank 2, as well as sensor 1 and sensor 2. Our cars have bank 1 only, then sensor 1 for the O2 before the cat, and sensor 2 for the one behind the cat.
Yeah, that'* more along the line'* of what I meant.
slick94prix is offline   Reply With Quote
Old 02-09-2008, 12:28 AM   #15
Senior Member
Certified GM nut
 
Join Date: Mar 2007
Location: Yuma, AZ.
Posts: 1,936
Thanks: 0
Thanked 0 Times in 0 Posts
GXP_Vince is on a distinguished road
Default

We changed the Spark Plugs and Wires today ran pretty smooth we will see tommorow on the cold start. We will be doing the dex coolant exchange in his car tommorow. But I have alot bigger problems with my 95. First my trans lines to the Acc cooler were leaking so I changed those out. Next found that my leaking of coolant was actually a hugh crack in the radiator on the right side if your facing it. Next we seafoamed it, smoke everywhere BUT smoke also in the engine bay there is a exhaust leak somewhere in the front, also it was leaking from the ERG very slightly.

So now I am going to search a little bit to find out exactly how to flush the coolant out of his bonny. Any one wanna help?

By the way I figure I would need at least 6g'* to just get the car presentable and running right. It runs great now but there alot of things that needs to be replaced and such. Whats that mean? I need a freaking car!!! I am not going to drive the 95 with a coolant leak that bad and exhaust leaks, gas leak, and such. If I am going to do it right I am going to do it all at one time, and I dont have that much liquid money to do everything I want to do.
GXP_Vince is offline   Reply With Quote
Old 02-11-2008, 02:36 PM   #16
Senior Member
Certified GM nut
 
Join Date: Mar 2007
Location: Yuma, AZ.
Posts: 1,936
Thanks: 0
Thanked 0 Times in 0 Posts
GXP_Vince is on a distinguished road
Default

The right plugs and wires (thanks Haro) seemed to get rid of RainTrains problems.
GXP_Vince is offline   Reply With Quote
Old 02-21-2008, 03:26 PM   #17
Senior Member
Certified GM nut
 
Join Date: Mar 2007
Location: Yuma, AZ.
Posts: 1,936
Thanks: 0
Thanked 0 Times in 0 Posts
GXP_Vince is on a distinguished road
Default

His Check engine light went up a couple of days ago for about 2 days checked it out lean in bank 1 its been off since.. So we are going to change the 02 sensor. But Would a bad o2 sensor make the car stall? It happened 3 times in the last 2 days in park.
GXP_Vince is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Low idle and chuging at Idle raptor660 1992-1999 13 09-14-2010 08:45 PM
1989 Bonneville SSE sudden clankin noise on start and idle binkster 1987-1991 7 06-08-2009 12:15 AM
rough idle and slight decreased power after warm start CJCroel 1992-1999 3 04-10-2008 09:56 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.