Crank, no start, no codes - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Crank, no start, no codes

Reply

 
 
 
Old 02-17-2013, 02:10 PM
  #1  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
papilgee4evaeva is on a distinguished road
Default Crank, no start, no codes

First of all, hey everyone. I haven't been here in years, but I figured that this would be the place to ask.

Today before church, we were all loaded up in the Bonne, but she wouldn't start. The car cranks and everything, but the engine never gets going. A few observations:
- Battery is fine. Everything electrical works as expected.
- Fuel pump works. I can hear it when I turn the key to ON.
- White smoke comes from the tailpipe even though the car doesn't fire up.

I'm thinking about changing the plugs since I've owned the car for 60K miles (it'* at 112,xxx now) and have never changed them. Whether that fixes the problem or not, it should be done by now.

What else could be the problem? Google has also suggested that the crank sensor needs to be replaced, which is a fix I definitely can't afford right now.

Help appreciated in advance.
papilgee4evaeva is offline  
Reply With Quote
Old 02-17-2013, 02:33 PM
  #2  
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

have to break it down. check fuel pressure(pump commonly fails by not making enough to start). check spark. icm will make it not start but more commonly fails by stalling hot,same with crank sensor. not impossible though. would be easier to diagnose with scanner with live data. plugs/coils/wires would make it start and run poorly. try disconnecting the maf and see if it starts
jwfirebird is offline  
Reply With Quote
Old 02-17-2013, 02:48 PM
  #3  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
papilgee4evaeva is on a distinguished road
Default

Looks like I got a fun Tuesday ahead of me. Will disconnect the MAF shortly.
papilgee4evaeva is offline  
Reply With Quote
Old 02-17-2013, 06:09 PM
  #4  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
papilgee4evaeva is on a distinguished road
Default

MAF disconnected, no change. Still won't start.
papilgee4evaeva is offline  
Reply With Quote
Old 02-17-2013, 06:12 PM
  #5  
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

you will have to get into the harder stuff then
jwfirebird is offline  
Reply With Quote
Old 02-17-2013, 07:06 PM
  #6  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 16,262
Thanked 1,228 Times in 922 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Any repair history on the car?

Quick easy test...disconnect the air duct from the throttle body, have someone turn engine over and give a VERY quick small squirt of Either into the throttle body. If it starts, then we have a fuel delivery issue.
__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is offline  
Reply With Quote
Old 02-17-2013, 09:51 PM
  #7  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
papilgee4evaeva is on a distinguished road
Default

Originally Posted by jwfirebird View Post
you will have to get into the harder stuff then
That'* what I'm figuring.

Originally Posted by Mike1995 View Post
Any repair history on the car?

Quick easy test...disconnect the air duct from the throttle body, have someone turn engine over and give a VERY quick small squirt of Either into the throttle body. If it starts, then we have a fuel delivery issue.
Under the hood, the only thing that'* been replaced under my ownership is the EGR valve.
If only I kept ether... I'm gonna have to take it in on Tuesday and let them check it. Hopefully it'* nothing too crazy.
papilgee4evaeva is offline  
Reply With Quote
Old 02-18-2013, 04:17 AM
  #8  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 16,262
Thanked 1,228 Times in 922 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

You can get ether at most corner gas stations.
__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is offline  
Reply With Quote
Old 02-18-2013, 06:38 PM
  #9  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2008
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
papilgee4evaeva is on a distinguished road
Default

OK, I was already to take it in, and it starts today. Turns out the engine was really flooded. Now I'm left to wonder why the engine was flooded... and why it now stalls on me.
papilgee4evaeva is offline  
Reply With Quote
Old 02-18-2013, 06:50 PM
  #10  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 16,262
Thanked 1,228 Times in 922 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Could be the fuel pressure regulator allowing gas to go past the regulator and straight into the throttle body.

Have a watch...

__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Crank, no start, no codes


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.