GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat (https://www.gmforum.com/)
-   2000-2005 (https://www.gmforum.com/2000-2005-90/)
-   -   04 bonneville engine vibrates inside the car (https://www.gmforum.com/2000-2005-90/04-bonneville-engine-vibrates-inside-car-296531/)

joes04bonneville 11-29-2010 02:47 AM

04 bonneville engine vibrates inside the car
 
hi,

I have a problem since I replaced the motor mounts I can feel and hear the the engine vibrations in the steering wheel and it vibrates the dash so can please help me before I push this car off a cliff.

I changed the front, the passenger side and the rear transmission mounts an I am not sure what to do?

another question is on top of the rear mount between the rubber and the metal bracket that is mounted to the rear of the transmission there was 2 metal washers that were about 1/8" thick and i was wondering if these are supposed to be there because the old mount was colapsed so I am not sure if these were being used as spacers or what so I reinstalled them on the new mount but let me know if these should not be there?

Any help with trying to isolate the vibration would be awesome.

radomirthegreat 11-29-2010 03:23 AM

Hey, Joe! I moved your thread for you so that it can get some proper attention from our gearheads. Don't push the car off a cliff!

joes04bonneville 11-29-2010 03:26 AM

Well I am thinking of finding a cliff.... i have never had a car that has had so many problems is a short period of time so I hope someone can help????

radomirthegreat 11-29-2010 03:29 AM

I don't want to promote cliff finding, but may I suggest that you should feel more vibrations with fresh mounts? How much vibration are you feeling? You say the dash vibrates, but which part?

joes04bonneville 11-29-2010 08:58 AM

When you come to a stop sign the entire car vibrates but the engine is running smooth but you feel the engine running and feel it in the steering wheel, dash, floorboards.

It feels like you are driving a 1950 truck that had solid motor mounts.

As you take off from the stop sign you can feel & hear everything vibrating as it shifts but as you get to highway speeds you can't notice it so much.

radomirthegreat 11-29-2010 09:55 AM

That's how my SLO drives with its welded-solid front trans mount. Where did you buy your mounts?

joes04bonneville 11-29-2010 10:10 AM

I bought them at O'reily's Auto parts so is there a better mount from somwwhere else?

xtremerevolution 11-29-2010 10:21 AM

I don't recall how many mounts an 04 Bonneville has. Were the ones you replaced all that there were available?

Sounds a little bit like it might be something other than the mounts though.

joes04bonneville 11-29-2010 10:32 AM

I replaced the front, passenger side and the rear transmission mount but it really weird because bofore I changed them there was no vibration from the engine but the reason I replaced the mounts was I was trying to fix a vibration that looks to be common in the front en around 60-70mph. and now I have this vibration.

radomirthegreat 11-29-2010 10:34 AM

Did you happen to knock out a spark plug wire? A kink in a fuel line? Vacuum leak? Check the plug wires, fuel lines, and spray an aerosol intake cleaner on your running engine. Maybe it's just running rough because the labor around the mounts caused something else to get out of hand.


All times are GMT -4. The time now is 08:46 AM.


© 2019 MH Sub I, LLC dba Internet Brands