Weird Start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-10-2007, 12:38 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2007
Location: Connecticut
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
93whiteSSE is on a distinguished road
Default Weird Start

Ok its not a huge deal really but it is starting to annoy me now and I should probably look into it but sometimes when I start my car it will try to fire up and then just kinda catch and die out then after trying it one or more times it catches and the motor acts all boggy really weird and a check engine light will come on, then if I turn it off and try it again right away it will do the samething but if I wait like 5 minutes and start it absolutely fine like nothing happened it only does this maybe 3 times a month? Well any ideas would be cool! My guess is ecu
93whiteSSE is offline   Reply With Quote
Old 06-10-2007, 12:58 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Check out techinfo on how to use a paper clip to get the code that is the cause of the check engine light, look up what that code is also in techinfo, and let us know. We'll move on from there.
Archon is offline   Reply With Quote
Old 06-10-2007, 04:47 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2007
Location: Connecticut
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
93whiteSSE is on a distinguished road
Default

Yea I am acctualy not to worried about it right now anyways it did it twice today and if I hit the gas while the motor spits and sputters it clears right up and it fine
93whiteSSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 02:03 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
Start, no start -bad ground? jkinney 1992-1999 8 01-08-2004 11:59 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.