Rod hitting... - Page 13 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-24-2011, 10:31 AM   #121
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Not that bad, it'* just a bad vacuum leak, and fixing it isn't that hard.
Danthurs is offline   Reply With Quote
Old 02-24-2011, 10:36 AM   #122
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

Hmm. To diagnose it, just look if it sucks in starting fluid?
jdaniels is offline   Reply With Quote
Old 02-24-2011, 10:37 AM   #123
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Yep. You might hear a change in RPM, you might not, you need to watch close.
Danthurs is offline   Reply With Quote
Old 02-24-2011, 04:26 PM   #124
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

Just checking, because some people throw different names around and I'm trying to eliminate chasing wrong problems...

A bad knock sensor or 02 wouldn't cause this, right?
And once again, unplugging the MAF stops the CEL from flashing. As soon as its plugged in it flashes.
jdaniels is offline   Reply With Quote
Old 02-24-2011, 04:43 PM   #125
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Didn't you say you changed the MAF? Because unplugging the MAF and the problem goes away suggests a bad MAF.
Danthurs is offline   Reply With Quote
Old 02-24-2011, 05:02 PM   #126
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

See, it runs just the same with the MAF unplugged...the only difference is the CEL stops flashing, but the engine runs the exact same.
jdaniels is offline   Reply With Quote
Old 02-24-2011, 05:17 PM   #127
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

But the flash is a misfire.
Danthurs is offline   Reply With Quote
Old 02-24-2011, 05:23 PM   #128
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

So, even though the engine runs, feels, sounds exactly the same, it'* not technically missing unless the light flashes? If that'* the case, I def need a new MAF,on top of whatever problems are causing the shudder and such.
jdaniels is offline   Reply With Quote
Old 02-24-2011, 05:25 PM   #129
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It does look that way, but I can't say for sure.
Danthurs is offline   Reply With Quote
Old 02-24-2011, 05:29 PM   #130
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

That'* a really interesting bit of knowledge, honestly.
jdaniels is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HUGE BAD STORM, hitting rochester right now!!! bandit Lounge 11 06-30-2006 09:30 PM
Cleaned IAC, now there's a delay when hitting the gas Punkrulz 1987-1991 23 07-02-2005 03:27 PM
Hitting reverse going 60 mph rrounds General GM Chat 20 05-11-2005 02:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.