..and now for something new (security) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-25-2009, 08:59 PM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
onesweetride's Avatar
 
Join Date: Oct 2009
Posts: 1,012
Thanks: 0
Thanked 0 Times in 0 Posts
onesweetride is on a distinguished road
Default ..and now for something new (security)

My security light used to come on & the car wouldn't start. Now it comes on & stays on after the car starts. No non start. Now whats wrong? These security systems GM came out with seem to be alot of hassle.
onesweetride is offline   Reply With Quote
Old 11-25-2009, 09:17 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a number of things, none of which are easy to correct.

Could be the Remote Control Door Lock Receiver
Name:  rcdlr.jpg
Views: 27
Size:  76.8 KB


Could be the Theft Deterrent Control Module
Name:  tdm.jpg
Views: 38
Size:  66.7 KB

Your best bet may be to bypass the VATs all together.
https://www.gmforum.com/t279119/
Danthurs is offline   Reply With Quote
Old 11-25-2009, 09:19 PM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
onesweetride's Avatar
 
Join Date: Oct 2009
Posts: 1,012
Thanks: 0
Thanked 0 Times in 0 Posts
onesweetride is on a distinguished road
Default

Just wondering why now?
onesweetride is offline   Reply With Quote
Old 11-25-2009, 09:22 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I added a bit more information. I hit save to early.
Danthurs is offline   Reply With Quote
Old 11-25-2009, 10:39 PM   #5
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Quote:
Originally Posted by onesweetride View Post
Just wondering why now?
It'* electronics! Who knows...things just fail sometimes. Did you clean the key and the ignition switch by chance? Sometime a good electronics cleaner can get dust and dirt out that is keep the resistance from being read properly between your key and the magnetic loop in the ignition switch.
Purplehazeir is offline   Reply With Quote
Old 11-26-2009, 01:36 AM   #6
Member
Posts like a V-Tak
 
Join Date: Oct 2009
Location: Columbus, Ohio
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
do25bubba is on a distinguished road
Default

Ok you have some good looking diagrams, The parts are numbered, but not sure what each part is????? I have my security light on, and really dont want to mess with cutting the wires under the driver kick panel. I have cleaned the key and the reader inside of the ignition...... If you number the parts, I may try one of those....I know where there is a Bonneville, just like mine....... and allof the fuses are intact......
Thanks danthrus....you are very helpful.....
do25bubba is offline   Reply With Quote
Old 11-26-2009, 03:17 AM   #7
Senior Member
Posts like a Camaro
Thread Starter
 
onesweetride's Avatar
 
Join Date: Oct 2009
Posts: 1,012
Thanks: 0
Thanked 0 Times in 0 Posts
onesweetride is on a distinguished road
Default

Yeah I'm a little confused as well. Cleaned key. My security light could come on as many as 3x in a row. Had to wait before it would start. Could go a couple of weeks then start up again. Now the car starts and the light stays on.
onesweetride is offline   Reply With Quote
Old 11-26-2009, 09:02 AM   #8
Senior Member
Posts like a Supercharger
 
Join Date: Sep 2007
Location: Zelienople, Pennsylvania
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
White93z34 is on a distinguished road
Default

it sounds like something in your ignition tumbler is broken, or has been getting more and more broken over time. I read somewhere that if the car looses communication with the key while on it will go into a open failed mode where it lets you use your key and car as normal, but with VATS disabled and the security lamp will be on all the time.

I would try doing that resistor modification that Dan posted, I had a very similar issue, bypassed the VATS light went away and all is good now.
White93z34 is offline   Reply With Quote
Old 11-26-2009, 09:51 AM   #9
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Try the VATs bypass, there'* a link at the bottom of my first post. If it don't work the write up is made in a way that you can put it back very easy.
Danthurs is offline   Reply With Quote
Old 11-26-2009, 11:02 AM   #10
Senior Member
Posts like a Camaro
Thread Starter
 
onesweetride's Avatar
 
Join Date: Oct 2009
Posts: 1,012
Thanks: 0
Thanked 0 Times in 0 Posts
onesweetride is on a distinguished road
Default

I'll try it. Don't know if I can do it no very math inclined. ADHD is a
pain
onesweetride is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Something new, something missing ohenry5 Your Ride: GM Pictures & Videos 7 02-03-2008 09:57 AM
It died and won't start. Now have new motor and now this... '96BonnevilleL67 1992-1999 77 08-06-2007 06:50 PM
Intermittent Security light, Something other than Passkey??? Hans Everything Electrical & Electronic 2 03-19-2007 03:34 PM
And now for something completely different... MOS95B Lounge 13 04-06-2006 05:38 PM
something new (the OTHER "something new") SOCLEANONE Your Ride: GM Pictures & Videos 22 01-23-2005 10:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.