new thrush glass pack causes hesitation - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-07-2007, 11:40 AM   #11
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Thanks Bill..that information helps a lot, and I agree on a roughness could be caused by the MAF screen removal. Although IIRC most found that roughness was typically at idle only.
BillBoost37 is offline   Reply With Quote
Old 06-08-2007, 03:24 AM   #12
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: portland
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
SPOILEDRED94 is on a distinguished road
Default

BBoost, I Have Accel 8mm Copper Core Wires. I Did Remove Them To Wipe Them Down With Armor All. On The Way Home It Really Felt Like An Intermittent Wire Short, Missing And Hesitating At WOT and all throttle positions At Times. I Am Going To Remove And Reconect All The Wires In The AM. The Boots Fit So Tight I Cant Always Tell If It Is A good Connection. To Remedy That I Very Slightly Flattend The Wire Connectors Inside The boot. Theres Now A Firm Snap As They Go On. Also Ill Check The Metal Boot Covers Too.
SPOILEDRED94 is offline   Reply With Quote
Old 06-08-2007, 09:41 AM   #13
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sounds like a good plan. I have heard not so good things about Accel wires and recently Bubba32176 (or whatever his number is) replaced his Accels on his truck because of a possible issue.

He noticed a better running engine with just wire replacement.
BillBoost37 is offline   Reply With Quote
Old 06-08-2007, 01:01 PM   #14
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: portland
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
SPOILEDRED94 is on a distinguished road
Default

I Do Appreciate The Reply. I Found That One Of The Metal Heat Shrouds On The The Center Plug On The Firewall Side Was Touching Metal. I Removed All Three Shrouds. I Hope That Wasnt Dumb. Ill Postlater To Update After Testing It Out. Thanks!
SPOILEDRED94 is offline   Reply With Quote
Old 06-08-2007, 01:41 PM   #15
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I don't run the metal shrouds any more. With quality wires, you don't need them. I'd agree with the other Bill. Stay away from Accel wires and coils. They don't work well for us.
willwren is offline   Reply With Quote
Old 06-08-2007, 11:05 PM   #16
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: portland
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
SPOILEDRED94 is on a distinguished road
Default

BillBoost, you sure diagnosed my problem right off the line! Shes All Better now. I Hope I Get To Thank You @WCBF 07 properly. WillWren. Hmm...I Dont Know What To Say. Thanks. Ill Ask Around Here To See If I Should Replace Now Or After These Are Shot. Kris
SPOILEDRED94 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New coil pack, still no spark Help! (fixed) roadkingmi 1992-1999 6 12-03-2011 06:20 PM
thrush welded muffler round 3 02SpcGhst Your Ride: GM Pictures & Videos 1 02-11-2009 08:23 AM
What is up with my car that causes all birds around to poo? Punkrulz Lounge 15 05-31-2004 10:55 AM
What causes my acceleration to go flat? ssewannabe 1992-1999 10 05-04-2004 03:50 PM
Strait pipe sound and questions about damages it causes? killer_cr80r Performance, Brainstorming & Tuning 7 03-31-2004 08:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.