What is this? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-24-2006, 03:13 PM   #11
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2006
Location: Edmonton, Alberta, Canada
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Cyric78 is on a distinguished road
Default

Well, I have 2 side by side, and I could only find one in the wreckers, so I grabbed it, and swapped one out, and swapped the swapped with the second, just to check, they both click when I trigger the door locks, but, the locks do not move, and they used to.. so I don't know what is going on with it, but I am going to start checking other relays to see if there is a probelm with something else...
Cyric78 is offline   Reply With Quote
Old 01-24-2006, 04:42 PM   #12
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

With the relays clicking ...that means they are actuating. Can you check to see if power is being supplied to be "relayed" through them.
BillBoost37 is offline   Reply With Quote
Old 01-24-2006, 07:30 PM   #13
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2006
Location: Edmonton, Alberta, Canada
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Cyric78 is on a distinguished road
Default

Well, the thing that gets me is that both the power doors, and the power seats aren't working... and I think they are on the same circuit, no? This is one of the last things that I need to fix for the car to be in complete running condition, aside from the rear struts needing replaceing...

I even got my left turn signal working... it was the stupid flasher, right worked fine, but left didn't work at all.. now to figure out why the DIC is telling me my left front signal bulb is out... oh, wait, thats 2 things left...
Cyric78 is offline   Reply With Quote
Old 01-24-2006, 08:05 PM   #14
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

At least your DIC works.
jdq is offline   Reply With Quote
Old 01-24-2006, 08:57 PM   #15
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2006
Location: Edmonton, Alberta, Canada
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Cyric78 is on a distinguished road
Default

Well, yeah, the DIC works, almost too well... it now chirps at me when I use my left turn signal, even though the signal works fine now that I replaced the flasher thingamajigger....

But, I went out and checked the door lock relays, and the both have power, and both read the same, you can use my pictures above to know which terminals I'm talking about...

Pin Norm / Lock / Unlock

A 2 mV / 9.7 mV / 11.54 V
B 1.9 mV / 8.7 mV / 8.9 mV
C 11 V / 10.5 mV / 8.9 mV
D 1.9 mV / 8.5 mV / 8.5 mV
E 1.9 mV / 10.5 mV / 8.6 mV
F 1.9 mV / 11.6 V / 9.6 mV

Both of the relays displayed basically the same voltages, so I know they are working.... the rest is a mystery...
Cyric78 is offline   Reply With Quote
Old 01-24-2006, 10:04 PM   #16
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Cyric I am pretty sure it(power seats) has nothing to do with power seats,take out the seat adjustment button panel with a screwdriver and there are 3 clusters attached to it.It doesnt come out easy but it will come out just be careful,4 plastic tabs holding it in.
jdq is offline   Reply With Quote
Old 01-25-2006, 01:55 AM   #17
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2006
Location: Edmonton, Alberta, Canada
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Cyric78 is on a distinguished road
Default

The power seat switches and control module were replaced already with a unit from the wreckers, and I'm confidant that they are good, same with my original ones, as they did work before, until I removed the hacked in wiring, same with the power door locks... what I'm saying is that they are related through common wiring, somewhere along the lines there is a bad plug or something, or power isn't being supplied to the locks and seats themselves... that is why the relays on both work, yet they don't do anything...

Oh, and some how I managed to get my faulty left front signal error on the DIC fixed... so, just the seats and the door locks to go...
Cyric78 is offline   Reply With Quote
Old 01-25-2006, 02:39 AM   #18
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

Wow the guy who owned it before you was quite the electrician eh.
jdq is offline   Reply With Quote
Old 01-25-2006, 10:32 AM   #19
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default seats

depending on which year you have there are also circuit breakers / fuses on the fuse panel that supply power. Check your schematic on the fuse panel as well as the fuse connections.
SSEBONNE4EVA is offline   Reply With Quote
Old 01-25-2006, 10:56 AM   #20
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Jan 2006
Location: Edmonton, Alberta, Canada
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Cyric78 is on a distinguished road
Default

I've gone through all the fuses and relays that I can... the one under the steering column, and the ones behind the glove box... next I have to get into the wiring... which sucks......
Cyric78 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:18 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.