GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat (https://www.gmforum.com/)
-   1987-1991 (https://www.gmforum.com/1987-1991-93/)
-   -   smoke=starter+fuse panel (https://www.gmforum.com/1987-1991-93/smoke%3Dstarter-fuse-panel-212035/)

89bonnevil 01-27-2005 03:10 PM

smoke=starter+fuse panel
 
One day I was driving and shut my car off. then i got nothing but a click. I then held on the ignition and it did the same but would turn over every 5 seconds or so. I realized that the battery was not the source of my problem when all of my accesories were working. I then would hear a whine out of the starter when i tried to start it. So I bought a new starter. I have yet to put it in, but yesterday when i actually got it to start, i was listening to my aftermarket Sanyo on my way to my destination. I got home after shutting the car off and actually getting it to start again and realized i had no climate control, glove box light, radio, power antenna. I found the 15A radio fuse was blown. I replaced it with my last 15A which blew instantly. I had a 30A fuse lying around. I stuck it in there and got the deck to open up but no power or anything else. I then noticed smoke curling out from behind the fuse panel by the steering wheel. I pulled the fuse. Whats my problem??? How the h*** do i fix it???

GAMEOVER 01-27-2005 03:22 PM

there is a short in the circuit
what you did is a no no

89bonnevil 01-27-2005 03:23 PM

i know...crazy country living thinking...
but wheres my short circuit???

opensourceguy 01-27-2005 04:18 PM

Most likey? The glove box light. Mine blew the fuse a few times while i was pulling the dash.


-justin

rjolly87 01-27-2005 06:59 PM

Quote:

Originally Posted by opensourceguy
Most likey? The glove box light. Mine blew the fuse a few times while i was pulling the dash.


-justin

:lol: that is so stupid!!! :lol:
so stupid it just might work :wink:
do the sympoms really agree? would be kinda funny if thats what it was. would that account for the starter though? if it was a short draining the battery, would it have the strength to turn the engine over several times, especially at 5 seconds a crank. somethings not adding up, or did i forget to carry a one somewhere?

89bonnevil 01-28-2005 02:52 PM

Thanks for the help guys...turns out it was two totally different problems! THe starters aluminum shield had busted off getting wedged inbetween the flywheel and starter gears. The electrical problem was my amp remote wire came off the amp and grounded itself to the chassis.

thanks
jeremy


All times are GMT -4. The time now is 03:53 AM.