No Start, No spark. I started checking things and found... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Oldsmobile

Oldsmobile For model specific mechanical problems for all vehicles under the Oldsmobile badge.

LinkBack Thread Tools Search this Thread
Old 01-13-2012, 09:22 AM   #1
Junior Member
Join Date: Jan 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
lavishlogos is on a distinguished road
Default No Start, No spark. I started checking things and found...

Hi I have a 1997 Olds "88" I am trying to get up and running for my sister. I have started diagnosing and so far found:

The fuel presure looks good at 50psi. It doesn't start with a shot of starting fluid.

I than checked for spark. No spark.

We pulled off the ING module and brought it in for testing at the parts store. It passed like 5 times. So I assume it is good.

My brother got the pleasure of working on this for here last time, and he already replaced the crank shaft sensor and ING module about 2 years ago.

I found this troubleshooting proceedure for the Ingnition system:

I followed all the tests. I got a signal from the crank sensor. The 18X signal is strong, I got the full 6v on and off. On the 3X signal I can see the on and off, but my voltage only reads .079V, but it does go on and off.

On page 5 of that troubleshooting proceedure it says wire "N", the second wire in from the left, should have 10-12V to supply power to the crank sensor. I don't see any power on this wire when I probe it.

Now I am stuck, as this is as far as this trouble shooting article went.

Can I run a 12V jumper wire over to that wire and see if it will fire up?
What gives that wire power? I assume it'* the ING module that supplies that wire.

Please help.
lavishlogos is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Things I have done to my 2001 Bonnie and things that need to be done Stinger357 2000-2005 11 02-02-2010 09:58 AM
Hard Rain hit my Bonnie started and drove then would not start where to look? trixster68 1992-1999 6 06-10-2009 11:24 PM
Car died going uphill- Started one more time- Now it won't start. Brando_is_DTF 1992-1999 2 10-28-2008 01:08 PM
Need new spark plugs.. and a few other things. Timothy's Buick Chevrolet 1 05-03-2006 12:44 AM
Spark Plug Wires and Spark Plugs buickpower3800sc Performance, Brainstorming & Tuning 4 03-15-2003 04:27 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:24 PM.