96 olds 88 problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Oldsmobile

Oldsmobile For model specific mechanical problems for all vehicles under the Oldsmobile badge.

LinkBack Thread Tools Search this Thread
Old 04-09-2011, 03:07 PM   #1
Junior Member
Posts like a Ricer Type-R
Join Date: Apr 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
javis is on a distinguished road
Default 96 olds 88 problem

i have a 96 olds 88 and about 2 weeks ago i could feel a vibration while idling. while driving the vibration got worse. then last weekend i noticed what i thought was a misfire while driving. it started on the freeway going about 70 in overdrive. when i accelerated it stopped. it did it again when i stopped accelerating and was driving at a constant speed. it only does this when the torque converter engages no matter what speed i'm driving. i replaced the plugs and wires a few months back and cleaned the MAF the other day. the fuel injectors are at normal ohms also. i've had it on 2 different diagnostic machines and they both didn't show and misfire or codes. has anyone else had this problem?
javis is offline   Reply With Quote
Old 05-11-2011, 04:01 PM   #2
Senior Member

True Car Nut
sseidriver97's Avatar
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road

moved to it'* proper Mechanical Section. General Chat is for items that affect all platforms and "General Chat". It really helps the GearHeads, others with ownership of same/similar Models, the Forum regarding search bots, and our own internal search engine when we keep things in order. Thanx.
sseidriver97 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
A follow up on my odd start up problem on my 89 Olds Delta 88 DeathDealer General GM Chat 1 07-10-2011 02:41 AM
problem with my 96 olds 88 javis 1992-1999 7 04-12-2011 02:43 PM
Olds Intrigue 98 - PCM problem? dEBUGGER General GM Chat 2 09-13-2010 07:34 AM
weird problem with 1994 olds 88 mrblonde108 1992-1999 2 02-13-2008 12:50 PM
3800 Series 1 in Olds Trofeo. Ignition problem Doubl3KiLL Oldsmobile 1 05-06-2006 11:13 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:34 PM.