I have this odd problem....... - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > General Offtopic Chat > Lounge

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

LinkBack Thread Tools Search this Thread
Old 03-16-2006, 10:39 AM   #21
Senior Member
True Car Nut
Join Date: Dec 2003
Location: Right in front of you
Posts: 7,965
Thanks: 0
Thanked 0 Times in 0 Posts
SSE14U24ME is on a distinguished road

I have that problem with any car I drive. It is a very strange phenomenon! And it really occurs while in the ssei. Then I am forced to succomb to the jet power.
SSE14U24ME is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd problem..very odd bonneville2k6 Everything Electrical & Electronic 5 03-22-2006 04:25 PM
Odd gas pedal problem Arbelac2 1992-1999 13 07-26-2005 10:19 AM
Odd problem... Krazy Kyle 1992-1999 16 02-27-2005 10:39 AM
Odd engine problem J Wikoff 1992-1999 4 10-04-2003 10:37 AM
Odd. Very odd. willwren Lounge 7 02-23-2003 02:27 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:57 AM.