Computer Techies... Help me out - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > General Offtopic Chat > Lounge

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

LinkBack Thread Tools Search this Thread
Old 12-17-2005, 07:05 PM   #11
Senior Member
Posts like a Camaro
Join Date: Nov 2002
Posts: 1,109
Thanks: 0
Thanked 0 Times in 0 Posts
1995BvSSE is on a distinguished road

Originally Posted by Boreas
I would have suggested that you move your sound card to another PCI slot, prefferably waaaaay at the bottom to eliminate potential noise source but since you took care of it nm.

Another reason why it may have happened is because the volume for the microphone is not set on mute.
If it was staticy when you moved the mouse this was probably an interrupt issue (or some other shared resource)

By moving the card to a different slot, you change the resources that the card will use and this can sometimes solve conflicts.
1995BvSSE is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
For the video techies out there............... SLEighride03 Lounge 3 10-17-2010 09:10 PM
ATTN: Techies (DDalder?) RJGill84 Lounge 3 01-23-2008 08:41 PM
Techies Help! redwingsfan34 Lounge 5 08-06-2007 03:03 AM
Hey Computer Techies!!! Garb Lounge 9 07-04-2005 02:19 PM
PCM Question! Techies needed!!!! bmsgaffer86 1992-1999 7 03-17-2005 02:43 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:23 AM.