Computer Problems - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > General Offtopic Chat > Lounge

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

LinkBack Thread Tools Search this Thread
Old 02-12-2007, 06:44 PM   #31
True Car Nut
popatim's Avatar
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road

Check the bios cpu settings and make sure your multiplier and frequency didn't revert back to soome default (slow) setting. My old XP system would do that every once in a while and end up at something like 800mhz instead of 2.4ghz
popatim is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Computer Prob., Will this work without new computer loud95sse Everything Electrical & Electronic 2 10-25-2007 01:58 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 07:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 08:05 PM
Computer problems... any help?> 97NAbonneville1 Lounge 34 04-12-2004 06:08 PM
Computer Command Ride Problems Roni271 1992-1999 0 03-01-2003 01:48 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:31 PM.