1993 Keyless entry not working - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > Everything Electrical & Electronic

Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

LinkBack Thread Tools Search this Thread
Old 05-05-2006, 10:47 AM   #11
Senior Member
Posts like a Northstar
Join Date: Jan 2002
Location: southern California
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
billha is on a distinguished road

Sorry to point out the obvious, but you did make sure that the remote'* batteries are good, right?
If the locks cycle when you jumper the 2 pins on the OBD1 connector, I'd first suspect the remote, but it'* also possible that there could be a problem in the RAC module.
billha is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless Entry not working Snagglefoot Everything Electrical & Electronic 0 09-01-2009 09:22 AM
keyless entry not working? mista_sse 2000-2005 15 07-19-2006 11:05 PM
Keyless Entry Remote system, not working!? chr0mius Everything Electrical & Electronic 9 02-11-2006 02:07 PM
keyless entry not working djm 1992-1999 5 06-25-2005 10:43 AM
"keyless" entry isn't so keyless anymore.. Custom88 General GM Chat 5 01-06-2003 12:45 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:45 PM.