trans problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Chevrolet

Chevrolet For model specific mechanical problems for all vehicles under the Chevrolet badge.

LinkBack Thread Tools Search this Thread
Old 07-31-2012, 09:26 PM   #1
Senior Member
Posts like a Turbo
lordvader's Avatar
Join Date: Sep 2008
Location: Philadelphia, PA
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
lordvader is on a distinguished road
Default trans problem

my trans has that hard shift from 1st to 2nd but now its been hesitating to go in gear when i first start it in the morning it goes in reverse fine then when i put it in drive it goes slow and i can hear the car rev but little movement then i get a jerk and the car is fine until it sits for a while i changed the fluid it was grey and i put fresh fluid in and its grey again
lordvader is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cluster problem, A bad Trans. Speed Sensor or an Electrical Problem DeathDealer Oldsmobile 8 12-31-2012 09:32 PM
92-95 ssei trans swap with sse trans 92L67Bonnie 1992-1999 1 09-29-2009 06:49 AM
97 SSE with GP engine and trans - trans ID'd, new questions Slow Learner 1992-1999 10 04-08-2008 10:18 AM
replaced trans line now trans acts up ? LuvmySse 1992-1999 1 12-07-2007 09:07 AM
Revisting My Trans Issue's (Trans shop 2/19/07) Lowrider0308 1992-1999 30 02-19-2007 02:52 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:30 PM.