440T4/4T60 Drops into Neutral at Stops - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick From the Electra, Lesabre, Park Avenue, Regal, to the Grand National. Here's the place for all things "Buick"

Reply
 
 
 
Thread Tools Search this Thread
Old 08-24-2016, 10:10 AM   #11
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,781
Thanked 212 Times in 174 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by tomsbuick2137 View Post
Hi, thanks for the post. My Buick Reatta is starting to drop into "neutral" when i stop at a
stop sign but when i put it in neutral and back into drive it is ok. The fluid level is a little
above full after driving 10 miles and checking while running . Any clues what could be wrong?


Please start a new thread with your issue rather than posting to a four year old thread.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
440t4 transmission problem paulgm Oldsmobile 7 10-22-2012 09:20 PM
Urban Myth: Neutral at stops? Hans General GM Chat 23 02-08-2006 05:35 PM
Final drive for 3.33 4t60, 3.06 4t60, 2.9x 4t65-HD 95naSTA 1992-1999 7 09-27-2005 01:17 AM
Anyone have a service manual that covers the 440T4 trans??? dbtk2 1987-1991 6 09-10-2005 05:06 PM
Trans physical mounting locations 4T60 vs 4T60-E JaxxMan 1987-1991 14 10-27-2003 08:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:03 AM.