2004 LeSabre No Accessory Power - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Buick

Buick From the Electra, Lesabre, Park Avenue, Regal, to the Grand National. Here's the place for all things "Buick"

LinkBack Thread Tools Search this Thread
Old 07-21-2010, 03:16 PM   #1
Junior Member
Join Date: Jul 2010
Location: Cleveland, TN
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
randyap is on a distinguished road
Default 2004 LeSabre No Accessory Power

Hello everyone. I'm a new member here and I've recently acquired a 2004 LeSabre with 70,000 miles. I've fixed a couple of minor things, but now I've come to something I know nothing about.

When I turn the key to the accessory position, there is no power to any of the accessories. Retained accessory power works correctly. When I park and turn the switch to either off or accessory, I have my retained power for about 10 minutes, then it shuts off. The only way to repower my accessories is to turn the switch on, then back off, to start another 10 minute cycle.

I've looked at fuses, but I'm not really finding anthing that looks like it applies to accessory power. I've found the auxiliary fuse and well as the RAP fuse and relay, but nothing that would appear to be designated only to the accessory circuit.

Any suggestions would be appreciated.
randyap is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Buick LeSabre - Remote Start/Accessory/Switched Power? 2004buicklesabre Audio (and aftermarket electronics) 3 01-05-2011 04:10 PM
Accessory Air Inflator not working (In Trunk, 2004 GXP) soochie1 Bonneville GXP/ Northstar Powered Cars 7 07-19-2008 08:23 PM
accessory power xX1SSEI1Xx Everything Electrical & Electronic 7 05-28-2005 08:59 PM
Retained Accessory Radio Power in 2000 Bonneville SE Jman649916 Audio (and aftermarket electronics) 6 05-04-2004 11:24 PM
Accessory Power Delay?? LBingman Audio (and aftermarket electronics) 10 04-29-2004 10:54 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:19 PM.