1999 Bucik Lesabre Limited engine won't start - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick From the Electra, Lesabre, Park Avenue, Regal, to the Grand National. Here's the place for all things "Buick"

Reply
 
 
 
Thread Tools Search this Thread
Old 08-23-2016, 02:40 PM   #11
Senior Member


True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,067
Thanked 411 Times in 369 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

If possible motor lock up I usually recommend the compression test before the repair, that way you are sure the motor is still in decent condition, and worth going ahead with the LIM job.
Usually it is fine, but having one done gives me more peace of mind, if he wants a lot to do one I'd not bother at this point, especially if he has already did the repair and the car now runs fine.
WilliamE is offline   Reply With Quote
The Following User Says Thank You to WilliamE For This Useful Post:
Tech II (08-24-2016)
Old 08-24-2016, 09:22 PM   #12
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 1,742
Thanked 684 Times in 524 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

With this engine hydrolocked, I have seen bent push rods, and also have seen the nose of the starter break off....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
WilliamE (08-25-2016)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 buick limited cliff Buick 63 07-19-2016 10:53 PM
94 Buick Lesabre limited engine stall after 3 min SoulDiver Buick 4 09-19-2011 01:18 AM
Dial cluster troubles with mom's '97 LeSabre Limited. Andx0r Buick 3 04-23-2007 08:50 PM
My 1997 Buick LeSabre Limited LeSabreUltra Your Ride: GM Pictures & Videos 22 04-02-2007 11:02 AM
2004 LeSabre Limited; WOOT! I did it again! (now with PICS) agrazela Introductions for new members 6 01-19-2007 09:20 PM


Tags
99 buick engine problem, high oil level, low coolant

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:58 PM.