speakers have static - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Audio (and aftermarket electronics)

Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

LinkBack Thread Tools Search this Thread
Old 12-14-2007, 04:08 PM   #1
Senior Member
Posts like a Turbo
Join Date: Sep 2007
Location: cedar rapids, IA
Posts: 483
Thanks: 0
Thanked 0 Times in 0 Posts
calaeb0896 is on a distinguished road
Default speakers have static

When i start my car in the moring and drive for awhile the speakers have alot fo stic in them and it cuts in and out when its cold but once it warms up it works fine does anyone know why?
calaeb0896 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
static shocks Gumball Lounge 7 02-11-2007 03:04 PM
static coolant leak jal0065 1992-1999 3 12-06-2006 08:42 PM
Static in radio AM imidazol Everything Electrical & Electronic 7 12-14-2005 09:30 PM
Weird AM radio static question. Bob Dillon 1992-1999 2 07-29-2005 01:44 PM
Radio static??? phileepo Audio (and aftermarket electronics) 3 11-22-2004 06:19 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:55 PM.