Crimestopper 2-way Remote Start---Need Some Help! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > GM Technical Discussion and Questions > Audio (and aftermarket electronics)

Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

LinkBack Thread Tools Search this Thread
Old 02-02-2005, 04:23 PM   #1
Junior Member
Posts like a Ricer Type-R
Join Date: Mar 2004
Location: Brookings, SD
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
jesse_bialas is on a distinguished road
Default Crimestopper 2-way Remote Start---Need Some Help!

I installed a Crimestopper 2-way Remote started in my car last weekend. I am not quite sure at this time what the model number is...anyway that doesn't matter. I am seeing a small problem with my car since I have installed the remote start. Everytime I start my car with the remote and get in and turn the key to the ON position...My DIC will display "Service Auto Theft System". My car alarm has never misfired and it seems that the alarm still engages and works...but everytime I remote start the car I get this message. It isn't a huge deal since everything still works...but it kinda bugs me. Does anyone have experince with remote starts and has anyone ever installed them in a 2001 bonnville SSEI.

Please help...

jesse_bialas is offline   Reply With Quote
Old 02-05-2005, 12:10 AM   #2
Senior Member
True Car Nut
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road

Did you find and connect a second ignition wire under the column? I'm showing a dark green wire from a source that in the past has not been very accurate. Cretain vehicles such as 2000+ Blazers and full size vans have a second ignition wire that some installers miss. When the remote starter is used, the vehicle will not shift past 2nd gear until it is shut down and restarted with the key. This sounds similar to your problem as it is only encountered after using the remote starter.
randman1 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 12:40 PM
I need help with viper 160XVL remote start, PLEASE.. zigger21 Audio (and aftermarket electronics) 4 08-05-2009 10:47 PM
Remote start, 2 way alarms Whostens Audio (and aftermarket electronics) 24 03-10-2008 07:09 PM
Keyless Entry/Remote Start Remote Compatibility wjcollier07 Lounge 0 02-08-2008 10:37 AM
Need remote start wire colors and Locations? Come on in.... DJ SHO Everything Electrical & Electronic 1 10-16-2004 12:34 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:16 AM.