P650 and P1670 after Intense PCM and 180 stat install - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 2000-2005

2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 04-07-2010, 04:27 PM   #21
Posts like a V-Tak
Join Date: Aug 2007
Location: Big Spring, Texas
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
SpringCitySSEi is on a distinguished road

Turns out that the new PCM had a bug in it too. The 0420 code came back up. So I call the guys at Intense and found out it was an oversight that 6 of the 7 rear o2 codes had been deleted. They said to go ahead and sent that one back in. Something I later found out is that during that phone call, they had already boxed one up and was in the process of sending me a new one. Really great customer service!! I did go ahead and put my OEM, unmodified PCM back in for the mean time. Now the transmission seems to be having some issues finding the proper gear when slowing to around 5-15 mph and accelerating back up to about 35-40 mph. Seems to be hanging on to 1st gear for a long time. Guess this might be becasue of swapping PCMs so much.
SpringCitySSEi is offline   Reply With Quote

LinkBacks (?)
LinkBack to this Thread: http://www.gmforum.com/2000-2005-90/p650-p1670-after-intense-pcm-180-stat-install-289158/
Posted By For Type Date
Top swap throwing some codes - Monte Carlo Forum - Monte Carlo Enthusiast Forums This thread Refback 08-09-2012 12:04 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
180 t-stat/180 Fan Turn On - Running 195-205*? TommyGloves 2000-2005 9 05-08-2006 05:37 PM
Problem after 180 degree stat change umrdyldo 1992-1999 24 09-24-2005 12:52 PM
how to install 180 stat as easily as possible orty 1992-1999 15 08-25-2004 05:32 PM
have 180* t-stat but seeing higher temps after mods big_news_1 1992-1999 9 08-20-2004 07:57 AM
180 stat install mertis Performance, Brainstorming & Tuning 15 11-05-2003 01:55 PM

electrical, loose connection, p0650, p1670, pcm issue, pin issue, pins, plugs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:16 AM.