Help! Weird Sputtering on 2000; only when warm. - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 2000-2005

2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 11-24-2010, 11:50 AM   #41
Posts like a V-Tak
Join Date: Apr 2007
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
black lightning is on a distinguished road

If the tach is dropping to zero and the engine continues to run that can be a good sign that the crankshaft position sensor is going bad. I had similar problems and that solved it.
black lightning is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 LeSabre engine sputtering out scottydl Buick 7 08-22-2015 11:12 AM
97 Bonneville SE stalls when warm, only at idle ninjaman 1992-1999 9 09-30-2009 11:39 PM
2000 SE - Intermittent Sputtering, No Codes Hans 2000-2005 3 10-11-2007 08:42 AM
weird weird and really weird 3064datazz 1992-1999 42 07-19-2007 01:03 PM
I have lost my over drive but only when warm FIXED!!!!!!!! doo700 1992-1999 69 08-06-2004 12:36 AM

2000 bonneville, cam sensor error, sputters, tach drops, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:54 AM.