2001 SSEi Problem - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 2000-2005

2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 10-26-2009, 10:07 AM   #11
Senior Member
Posts like a 4 Banger
2001SCBONNE's Avatar
Join Date: Oct 2008
Location: DuPage IL
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
2001SCBONNE is on a distinguished road

I am having the same issue you describe TTERZ. I was on the fence as to where to go next. I have just put new tires on the car and it didnt change anything. I didn't get them road force balanced though. I think I will try that to start. Thanks for the info.

On you mount issue, I would probaly just replace that rear trans mount. When the front mount failed it really stresses the rear one. I replaced my front one and only at that point did I notice the rear was very weak too.
2001SCBONNE is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 SLE Weird Problem? Guerndt 2000-2005 5 07-23-2009 11:25 PM
ignition problem - 2001 SSEi tterz 2000-2005 2 08-14-2008 10:10 PM
2001 bonneville 2001 grand prix engine Boombata Performance, Brainstorming & Tuning 10 10-10-2005 03:55 PM
2001 Buick Park Avenue Stabilitrak Problem thsncc1701 Buick 1 06-18-2005 01:06 AM
FOUND THE PROBLEM with my no start problem....92 SSEi RyanSSEi 1992-1999 0 12-14-2002 12:37 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:45 AM.