2000 SSEI running lean - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 2000-2005

2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 02-18-2008, 06:55 PM   #11
Senior Member
Posts like a 4 Banger
Join Date: Apr 2007
Location: Ashland Ky
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
erin0525 is on a distinguished road
Default e

no you only have two, one up by the engine and one back by the cat. but i changed mine and it didn't help. it is rarely the o2 sensor. i am getting ready to change the intake gasket, that it the last thing i know to try because i have tried everything else. will let you know if that fixs it.
erin0525 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running lean after overhaul buckykattnj 1992-1999 2 02-03-2009 06:32 AM
Running lean help with diagnostic trigga_b 1992-1999 3 10-07-2007 12:41 PM
Bonnie Running Lean PRD2BDF 1992-1999 25 08-01-2006 01:03 PM
UPDATE - Multiple Cylinder Miss/Running Lean/Rough Idle Daron97SSE 1992-1999 7 05-05-2005 12:24 PM
running lean?? 1993 SLE 1992-1999 15 11-26-2004 09:46 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:40 PM.