VIBRATION AT SPEED - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 02-01-2003, 02:21 PM   #1
Junior Member
Join Date: Dec 2002
Location: Maryland
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
RMPotocek is on a distinguished road

Little help please. I have succesfully identified and solved several problems with my '97 SSEi with 100K on the clock, from fumes in the cockpit (hose disconnected at the charcoal canister), to disconnecting the running lights, coolant leak (water pump) and steering wheel that was turned to the right about 15 degrees with the car traveling straight (new rack and pinion bushing and alignment). But there is one that I can't seem to solve. A vibration at speeds from 55 on up that feels like a wheel out of balance. I have replaced the tires, wheel balance all around, tires back and two replaced for being defective, swapped wheels/tires with another Bonneville and still have the vibration. Front end is tight. Now I'm thinking struts, front and/or rear bearings but its a big investment to take care of these and if it still vibrates after that, I'll be disappointed and a lot poorer. Anybody experienced and solved this problem already and can point me in the right direction. Any assistance will be greatly appreciated. Rick
RMPotocek is offline   Reply With Quote
Old 02-01-2003, 04:41 PM   #2
Senior Member
Posts like a Camaro
Join Date: Jan 2002
Location: Simi Valley, CA
Posts: 971
Thanks: 0
Thanked 1 Time in 1 Post
99BonnevilleSE is on a distinguished road

So many possibilities. Have you changed out your rotors? At 100k miles odds are they are warped no matter what and are going to unbalance the tires. I had a slight vibration and I replaced my rotors with slotted Powerslot'* and it went away. I am sure others will chime in soon with their experiences.
99BonnevilleSE is offline   Reply With Quote
Old 02-01-2003, 05:09 PM   #3
Junior Member
Posts like a Ricer Type-R
Join Date: Aug 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road

I'll back you up on this. My right front had a slight vibration at 70. I replaced both with RSM'* from Domestic Performance. Mine was slight.....not much warpage, but noticeable. Everyone will get this sooner or later with the stock rotors.

This isn't a gaurantee, but it'* cheaper and easier than struts. Easy to check, too.
willwren is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 chevy c10 3 speed to 5 speed auto conversion ChevelleGalaxie500 Chevrolet 3 05-31-2016 03:32 AM
STILL have a high speed front end vibration!! Saga continues 1997_LeSabre 1992-1999 40 01-13-2011 07:32 AM
High Speed vibration Drifter420 1992-1999 12 08-14-2006 06:55 PM
click at low speed/vibration above 55mph thetinch 1992-1999 9 08-04-2005 05:01 PM
Vibration, tires or something else? coachmeeks 1992-1999 7 11-11-2002 11:03 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:40 PM.