Are these inerchangable? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 09-30-2006, 02:37 AM   #11
Posts like a V-Tak
Join Date: Sep 2006
Location: Waco Tx
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
bunnyswan1994 is on a distinguished road

Originally Posted by LittleHoov
Also, just for future reference, most major auto parts stores will have the equipment to read the codes from the check engine light.

Autozone does for sure, and every Oreillys Ive ever been in does as well. Neither place has ever charged me for doing this. I know Autozone does it for free.
hey guys, thanks for all the great advice so far, in response to major autoparts stores being able to retreve the codes, my car was the crossover model when it comes to the computer, so i guess it would be a OBD1, most places i have gone to ( autozone other auto parts stores) have only the computer to read the OBD2'* so im out of luck as far as that goes, the last codes it brought up as far as i can remember was, something to do with the torque conv, i knew that one would be on there as it only stays in OD when i get on the highway for about three min, before kicking back into drive, never to return to OD. I thought it was the Vaccum mod. but i replaced that ( althought the new one looks alot smaller and alittle differant then the old one). but that was not the problem, no change in shifting was noticed.
the next thing was #3 cyl. was showing to be a "weak cyl", i pulled the plug. cleaned it off and put it back in. the plugs do seem "wet" or "oily" and one of the plugs just turns in the hole but never tightens. dont know what the problem is. runs as tho the spark timing is off. the exhaust sounds like a hellicoptor, is the only way that i can discribe it, i have put another tensioner assy. on it today, this is the third one and is bounces around like crazy, and makes alot of racket, just like the first two did.. as for a diognosis, a mechanic told me that there is tons of blow by, and the motor is on the verge of giving out due to being, "plain worn out"
bunnyswan1994 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do you guys think of these ? vze3r85p 1992-1999 6 11-14-2002 07:38 PM
What are these symtoms?????? kimmers General GM Chat 5 11-09-2002 02:18 AM
Check these out.. Drifter420 General GM Chat 1 10-15-2002 01:07 PM
CHECK OUT THESE PRICES CDecker 1992-1999 0 08-26-2002 03:49 PM
Anyone tried these chips off E-Bay????? CDecker Performance, Brainstorming & Tuning 2 07-12-2002 11:54 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:23 PM.