Something is wrong here. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 09-12-2003, 01:41 PM   #1
Senior Member
True Car Nut
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,135
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default Something is wrong here.

In park if i rev the car up once it hits about 2000 rpm you can feel something like the engine is missing but its more like a bang bang bang. Then if u let go of the gas at 1000 rpm it goes CLICK really loudly and the car rolls back 4 or so inches. My dad listned to it he doesnt think its a backfire. Im not to sure tho....anyone else had this problem.... its done it since i bought it ive put 3000 miles on the car since and replaced the plugs and wires with AC delco plugs and pro spark wires, it also has a new MAF sensor installed last week.
Damien-they don't make them like this anymore

97 SSEi. 3.2mps,msd,optima,1.9 YTs,245 RE750s,SLP Headers,custom ported SC inlet/outlet, 180 deg, INTENSE pcm,42.5#injectors,255lph pump,custom soilid motor mount, 3.0 mps(maybe), and the nut behind the wheel.
SSEimatt93 is offline   Reply With Quote
Old 09-12-2003, 01:43 PM   #2
Senior Member
Posts like a Corvette
Join Date: Apr 2003
Location: Monticello, Minnesota
Posts: 1,520
Thanks: 0
Thanked 0 Times in 0 Posts
CraZyDriVer868 is on a distinguished road

my car did somethin liek that...if you press the gas in park it like clicks sometime...not all the time...persont aht did my vavle covers...said he thought it was backfiring through the intake...but who car doesnt roll though
CraZyDriVer868 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong place at the wrong time.. UPDATE bonnie94ssei Forced Induction 19 09-17-2006 05:39 PM
Wrong Just Wrong BLACK94SSEi Lounge 24 03-30-2006 10:44 PM
Something seems wrong! AD Bear Lounge 8 02-05-2004 10:01 AM
Something wrong again.. BonneAlien 1992-1999 4 11-25-2002 05:32 PM
Ok something has got to be wrong with my engine!!?? BonneAlien 1992-1999 10 11-10-2002 12:44 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:19 AM.