Missing at low rmps?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 09-17-2005, 12:16 PM   #1
Junior Member
Join Date: Sep 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
donsimon is on a distinguished road
Default Missing at low rmps??

Hey guys I need some help, this little issue is driving me crazy! Ok I have a 94 bonneville SE with 144,000 miles on it and when ever I first start it, it misses a little and then smoothes out. When I am driving it will cut out at low rpms, or under a load up hill, or when I try to acclerate quickly. When I am driving like 70mph and I start up a hill it will start cutting out and I let off a little and then get back on it and it down shifts and continues up the hill ok.

So I have replaced plugs + wires, fuel filter, air filter, checked my coils, and ignition control mod., both came back fine. I replaced the fuel pump about 40,000 miles ago when I had a dirty strainer issue, I thought while I got the tank down replace the pump, so the fuel pump isn't that old. Also the car has been doing this for at least a year now! So that'* why I am thinking maybe something electrical that is cutting out under a load?? Any help would be great! Thanks
donsimon is offline   Reply With Quote
Old 09-18-2005, 10:32 PM   #2
Junior Member
Posts like a Ricer Type-R
Join Date: Aug 2002
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road

It'* not a fueling issue. You still have an ignition issue. I'd like to see you swap 3 good coils out of a donor car (borrow them if necessary).

I've had a coil that only failed when warm. Read fine when cold. And keep in mind, after driving like this for awhile, your plugs are fouled, and even if you fix the problem, you may still have the symptoms until you change the plugs again.

What brand of wires and plugs?
willwren is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
gtp missing and low boost curtis1 General GM Chat 9 08-14-2013 06:39 PM
High RMPS (3 or 4 k) in Park, Neutral, and Reverse lllaurrenn 1992-1999 3 10-27-2007 10:32 PM
Buying low mileage '96 SSE. Anything I'm missing? charliemax General GM Chat 4 06-10-2006 09:08 PM
'86 Bonne with LOW, LOW miles - What do you think? Krazy Kyle Lounge 28 12-12-2004 09:39 PM
Low 11 Seccond Cobra vs. Low 10 Second Supra (Good One) SSsuperchargedEi Your Other Rides: Pics & Videos 10 10-11-2004 10:13 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:24 AM.