Messed up gauges or Low Oil Pressure??? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 03-22-2011, 12:52 PM   #1
Senior Member
Posts like a Supercharger
viniepooh's Avatar
Join Date: Dec 2010
Location: MIchigan
Posts: 177
Thanks: 0
Thanked 1 Time in 1 Post
viniepooh is on a distinguished road
Default Messed up gauges or Low Oil Pressure???

Hello to you all again. Im back w/my super problematic 1996 SSEi, the one that starts whenever it feels like and been giving me nothing but hell!
Anyways so now days when you drive it, if you push slightly faster then normal, oil pressure, gauge will plunge down, engine figure appears on along w/check gauges sign and a beep along with it. once u come to a stop, it might go up might not, however if you hit the panel above the gauge area, after few hits itll start climbing back up untill the beep and light goes off. Itll also go back up if u gas up standing slightly, but mostly cause of a hits. Also at the same time happening, gas gauge NOT dramatically but slightly will plunge up or down, along with the engine temp gauge showing 220 -200 but the engine is only 5min in idling, full of coolant. What do you guys think?
PS: also for people who have followed my other listings bout VATS, specially the cool administrators on this site, who i thank alot for assistance. Will the VATS wont let the car start if you were to drive w/that engine light, low oil gauge and peep on for a long time? I mean do you guys know if this could be another ocasion where the VATS wont let the car start? Cause if u remember i mentioned that it wont start after long driving, however in all honestly i dont recall seing anything w/gauges while driving, but i could of possible didnt pay much attention as well. Thank you
viniepooh is offline   Reply With Quote
Old 03-22-2011, 02:43 PM   #2
Posts like a V-Tak
cashmgr's Avatar
Join Date: May 2003
Location: Sardinia, NY
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
cashmgr is on a distinguished road

Sounds like you could possibly have a bad instrument cluster. It may be worth it to pick up another cluster off ebay or a wrecking yard and see if that resolves the problems. I have heard of the soldering joints that get slicght cracks in them that can create the conditions you are describing. Since several unrelated gauges seem to be off, a new dash cluster would be my guess.
cashmgr is offline   Reply With Quote
Old 03-22-2011, 02:45 PM   #3
Senior Member

True Car Nut
sseidriver97's Avatar
Join Date: Mar 2010
Location: Portage mi
Posts: 7,124
Thanked 3 Times in 3 Posts
sseidriver97 is on a distinguished road

Yeah i would definatley try replacing the cluster first..If not man your car has some issues we need to get ya fixed up on lol
sseidriver97 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low oil light/low oil pressure 3800 Impala 2k2cse Chevrolet 14 05-16-2013 04:38 AM
gauges (low oil pressure) tanner28 1992-1999 17 12-18-2006 01:45 PM
Pic of inside with gauges is my oil pressure to low 19bonnie95 1992-1999 9 10-02-2006 06:10 AM
Low oil pressure sensor in oil pan... Bob Dillon 1992-1999 9 05-11-2006 08:23 AM
oil pressure gage messed up SSEimatt93 1992-1999 9 09-04-2003 02:06 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:59 PM.